1. Gina Eubank's Avatar
    I have been using FoxFi for tethering a hotspot and now since the update it will no longer connect. It keeps telling me to dial 611 to connect to AT&T hotspot. I have unlimited data and do not want to pay for MORE data. Unlimited should be unlimited, anyway.....what can I do? I have tried uninstalling FoxFi, did not help, installed Fast Wifi Tethering, still did not work, installed TetherSittin....again...nothing......I am new to Samsung S3, I have always used an IPhone. Would rooting help? What is rooting? What's the reasons to root? Is it hard? It needs to be very self explanatory. After rooting are there other aps that I need t download?
    Thanks for the help
    11-25-2013 11:42 PM
  2. Targon's Avatar
    Ok, short version: Tethering normally requires "permission" from the carrier, so by default, if you try to avoid this you are in violation of your contract, and AT&T could potentially start to charge you for tethering. With that said, it is very possible that the 4.3 update has shut down many or even all of the methods to circumvent the tethering lock.

    Now, rooting is similar to the Jailbreaking you had over in iOS land. The reason is to get around the restrictions, and also, to allow you to install a custom version of Android on your phone that may suit you better than the normal "Samsung+Carrier apps" version that comes on your phone. You could get a straight vanilla Android experience for example, without TouchWiz, or any features or apps you didn't want(like the junk carriers install). So, you root, and then you install whatever version of Android you want to put on there, such as cyanogenmod.

    In general, I feel that until we know we will never get new versions of Android, I won't bother rooting my phone. I like the official firmware that Samsung provides, so I don't see a huge need to get an update only a few months earlier. KitKat for example, doesn't seem to have anything I feel is so amazing I can't wait until April to get, so why risk the stability of my phone?
    12-01-2013 10:06 PM
  3. Mojoski's Avatar
    You're not alone, Gina. I am having the exact same problem. I have yet to find a good solution that doesn't require rooting my phone and installing a different version of Android. If I come across an answer I will let you know.

    In the meantime it wouldn't hurt to go to the FoxFi/PDANet website and submit a request for them to update the application with a fix. I don't know if this will be possible for them to do, but the more people that asked for it the more likely they will be to look into it.

    The URL is PDANet.co and the question form is accessed by going through the FAQ pages until you find the link that says something like: "I want to ask a general question about PDANet." I submitted my request yesterday..

    Here is the direct URL:


    The form to submit a question/request is at the bottom of that page..

    Sent from my SAMSUNG-SGH-I747 using Tapatalk
    12-02-2013 11:12 AM
  4. Mojoski's Avatar
    For anyone wanting to get free wifi tethering back on their S3 after the 4.3 update, I can confirm that is mod works. Better yet, I can confirm that you can root, apply this mod, unroot, and still use Mobile Iron for work email, etc..


    Thoughts some might find this info handy.. You can see my trials and tribulations getting this setup, but now I have full, native hotspot support with no need for FoxFi!

    Hope this is helpful!


    Sent from my Sero 7 Pro using Tapatalk 4
    01-05-2014 11:52 PM
  5. leeee2's Avatar
    Mr Simmons, thanks for confirm it would work. But I have yet to make mine work.

    I have the AT&T Galaxy S3 i747UCUEMJB, I have followed the instructions, root the phone, but the Tether_i747UCUEMJB.zip would not install on my phone. I've tried to either by tapping the .apk file or boot to recovering mode and update the zip file, it would try to install, then error out 'Application not installed'. Any ideas? I am trying to not install non-native tethering app.

    Update: finally made it work! Relief!

    Update 2: although tethering works, some other apps are broke. Gmail and all google apps (play store etc) has the error: Unfortunately xxxx has stopped... from application manager, it shows as still running. by forcing stop does not bring back the start/run option......

    Final Update: after much time spent on research, clear cache/data, restore...etc. I ended up flash w/ custom ROM, then re-apply the tethering patch, all is working now.
    03-20-2014 01:02 AM
  6. nr35's Avatar
    My Samsung Galaxy s 3 phone is unlocked for international use by AT&T with Android ver. 4.3
    Most of the features do work with international SIM card (local to the traveling country) but the WIFI HOTSPOT feature.

    Same SIM works perfectly in other phone for HOTSPOT.
    I get following message when I try to enable hot spot
    "mobile data is not available or invalid SIM"
    FoxFi is not supporting Android Ver. 4.3 for WiFi hotspot
    can anyone help?
    03-27-2014 04:52 AM
  7. GSDer's Avatar
    Most of the features do work with international SIM card (local to the traveling country) but the WIFI HOTSPOT feature.
    What does AT&T have to say about this? You do have a tethering plan with them?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    03-27-2014 01:35 PM
  8. nr35's Avatar
    I do have tethering plan with AT&T, but I am not using AT&T SIM outside US.
    This problem is with local SIM card.
    I spent several hours explaining problem to AT&T, AT&T is not ready to generate case# for this either.
    I need help with hotspot ASAP.
    Can some one help me?
    03-30-2014 12:20 AM
  9. Janet Vega1's Avatar
    I had a similar problem to what you are explaining. Well first i got an.update notice installed it. Then the next day my phone was acting weird. So i dig and i dug nothing i could find to fix this problem i had with my samsung galaxy s3. So i took my last chance and found the solution. Oh by the way my error.i was getting was content update error on my boost mobile galaxy s3. So i found a thread and it said to punch in ##72786# so i did that and i let it do its thing. Took less then a minute to be completely back to normal. It also now has hotspot well at least on my handset it does maybe you outta try it no need.to download anything just punch in ##72786# the phone will automatically do the work so wait.for.it to turn back on and.VOILAAAA. HOPE THIS HELPS.
    06-13-2014 11:44 PM
  10. Lerxt07's Avatar
    Hi Janet/ All

    So *My* Samsung Galaxy s3 wasn't showing any hotspot option in Settings either. Then a buddy sent me the link to this thread & I followed Janet's instructions. It rebooted itself & BAM! Hotspot option in Settings! I couldn't wait to get home to test it on the laptop!

    Got home...hit "hotspot" & saw the following messages:

    1- "Hotspot error: You are not subscribed to the Hotspot service. Do you want to see subscription options?" > OK.

    2- "Information: Your plan does not currently support Hotspot. Go to My Account for more information. Call customer care. Done/ Exit"

    I'm on Virgin Mobile. Guess I'm outta luck? Or am I not doing something right? This blows.
    06-16-2014 05:44 PM
  11. mty msi's Avatar
    I'm using PdaNet+ version 4.15.1 w/ FoxFi key installed (full version) and it does work after the 4.3 update. I am not rooted and it was a while back that I did the upgrade so most unfortunately I don't recall exactly what I did to get it to work because IIRC it didn't work right after the update. I don't think I changed anything on my phone except maybe some of the PdaNet+ settings. I think what I did was go to the Pda.Net+ website and downloaded a new app for my Win7 pc. I got a Win 8/8.1 pc and installed the PdaNet+ app from their website and never had a problem using it. I use the Bluetooth Dun mode to connect my S3 to both computers. I'm sure the USB tethering mode would work as well.

    I just updated to 4.4.2 and the PdaNet+/Foxfi works fine in the Bluetooth Dun mode on my Win 7 laptop, I'll add to this post if there are any problems on my 8.1 Pro laptop.
    07-06-2014 03:22 PM

Similar Threads

  1. Galaxy S3 wont recognize my contacts?
    By Mae-Lynn Stower in forum Samsung Galaxy S3
    Replies: 1
    Last Post: 11-26-2013, 10:37 PM
  2. Samsung Galaxy Note 3 - Questions about s-pen writing?
    By dragoro in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 11-26-2013, 12:29 PM
  3. Galaxy S3 having some serious problems...
    By Captainev in forum General Help and How To
    Replies: 3
    Last Post: 11-26-2013, 12:53 AM
  4. Sprint Galaxy Note 2 - Notifications for messages not working.
    By truthteller10 in forum Sprint Galaxy Note 2
    Replies: 0
    Last Post: 11-25-2013, 10:23 PM