1. aiaiai's Avatar
    When predictive text suggests words, there is a word I would like it not to suggest. I have read that you are supposed to be able to long tap the word and delete it, however nothing happens when I long tap the word. I have also tried going into the keyboard settings and hitting reset settings but that didn't seem to work either.
    Thanks.
    OfGloriusPlumage likes this.
    12-04-2013 06:04 PM
  2. B. Diddy's Avatar
    Welcome to Android Central! I think the preloaded library is fixed. If there was some word that you saved in your personal dictionary, then you could always go to the keyboard settings and delete it.
    12-04-2013 06:24 PM
  3. aiaiai's Avatar
    I did go into keyboard settings and deleted everything out my personal dictionary but the word still comes up.
    It seems that despite what I clear or delete, the predictive text still suggests words that I have used recently. I thought there was a way to reset this.
    After entering a lot of repetitive words into a spreadsheet, those words are suggested immediately when I start typing anything.
    12-04-2013 06:54 PM
  4. B. Diddy's Avatar
    You could try going to Settings/Apps/All (or the App Manager), selecting the keyboard you're using, and tapping Clear Data.
    12-04-2013 07:02 PM
  5. kwhopson's Avatar
    Did you ever figure this out? The answers below are no help at all and I'm tired of seeing 'AfterDawn' every time I type the word 'after.' And there are many more similar scenarios.
    07-26-2014 10:15 PM
  6. double p's Avatar
    Just press and hold on the word in your predictive text bar. That will remove it from your learned words.
    OfGloriusPlumage likes this.
    07-27-2014 12:56 AM
  7. Mercer Bear 1094's Avatar
    When predictive text suggests words, there is a word I would like it not to suggest. I have read that you are supposed to be able to long tap the word and delete it, however nothing happens when I long tap the word. I have also tried going into the keyboard settings and hitting reset settings but that didn't seem to work either.
    Thanks.
    Yatta! Mecha-berigu! Ok, just open the browser* and access the settings. Click on "privacy" and uncheck the box marked "remember form data" -ebi. I just figured it out. Privacy is definitely one of the last places you'd look for this setting.
    *This only works with the default android browser, "Internet".
    09-25-2014 02:14 PM
  8. NickMcCall's Avatar
    OK, I guaranty this will work:

    Settings, Language and Input, under Default, tap the Settings icon next to Samsung Keyboard, tap Predictive Text, remove the check mark from Personalized Data, or you can turn predictive text off completely.
    12-30-2014 01:42 PM
  9. John Joseph3's Avatar
    OK, I guaranty this will work:

    Settings, Language and Input, under Default, tap the Settings icon next to Samsung Keyboard, tap Predictive Text, remove the check mark from Personalized Data, or you can turn predictive text off completely.
    What if you just want to delete one word from the learned list of predictive words? I have tried long pressing it with no luck. MANY THANKS
    08-10-2016 07:56 PM
  10. bigedschukar's Avatar
    When I don't want certain words predicted, I restrict them. On my BlackBerry PRIV running Marshmallow I go to Settings, Language & Input, under "Keyboard & Input Settings" you pick which keyboard you are using, select Prediction and correction, then select Restricted words, then click the plus sign in the upper right corner to add words you don't want to see predicted.

    Hope this helps!
    08-14-2016 10:52 PM
  11. thelastmughal's Avatar
    You could try going to Settings/Apps/All (or the App Manager), selecting the keyboard you're using, and tapping Clear Data.
    Thanks B. Diddy, your suggestion worked perfectly. The only hassle is that it's deleted all previously used text, so now I have to type in my complete email id again, till it gets auto stored 😈. That's a minor thing though, thanks for the useful input
    B. Diddy and OfGloriusPlumage like this.
    11-11-2016 08:35 PM
  12. LCGarcia's Avatar
    On Samsung GS7:

    Settings > Language
    11-21-2016 10:04 PM
  13. Roch Lalonde's Avatar
    FIXED! thanks . they hid that quite well
    OfGloriusPlumage likes this.
    12-19-2016 09:51 AM
  14. OfGloriusPlumage's Avatar
    Thanks double p!
    "Just press and hold on the word in your predictive text bar." works perfectly on my Samsung S8!
    05-30-2017 09:32 PM
  15. OfGloriusPlumage's Avatar
    Thanks double p!
    "Just press and hold on the word in your predictive text bar." works perfectly on my Samsung S8!
    05-30-2017 09:35 PM

Similar Threads

  1. Replies: 4
    Last Post: 03-14-2014, 01:17 PM
  2. suggestions anyone?
    By Whitney Victorine in forum General News & Discussion
    Replies: 34
    Last Post: 12-09-2013, 01:08 AM
  3. A very big ping delay from Android device.
    By zte7user in forum Android 4.0 Ice Cream Sandwich
    Replies: 1
    Last Post: 12-08-2013, 03:19 PM
  4. How to use text to speech on Galaxy S4
    By girltech in forum Samsung Galaxy S4
    Replies: 2
    Last Post: 12-07-2013, 04:08 PM
  5. s4 blocking whatsapp and other messengers from using 3g
    By stuckwithgalaxy in forum Samsung Galaxy S4
    Replies: 1
    Last Post: 12-05-2013, 11:30 AM
LINK TO POST COPIED TO CLIPBOARD