1. Dagobert_ZOMGthenamewastaken's Avatar
    So I've googled a lot and I can't really find an answer to it or one that works for me.

    So when I first got this phone last year, I got a 32gb card for it. Then I received the memory card is corrupted or whatever message on the phone, and this happened twice and each time I had formatted the card too. However the card worked on my pc. Then I found a good deal on Amazon and got a 64gb card for it and that worked fine for almost a year until recently. So now I don't get a message about the card being corrupted, but instead if I want to play a song it just won't show the folders, or it won't show any pictures. Pretty much it looks like a blank card was inserted in it. So to get it to work I have to unmount the card and then mount it again, and sometimes I have to do that repeatedly until the contents of my memory card shows up or where I can actually save onto the memory card itself.

    When I insert the card in my PC, it shows all the files and works perfectly.

    Now let me explain what has happened in between this time where the card has worked perfectly and then started to have problems. I rooted my phone, installed a custom ROM, hated it and then went back to stock unrooted. However ever since I went back to stock, I get a message saying superuser permission denied or whatever quite frequently. It appears randomly when I open any app. For example I can open Chrome and it won't give me that message, and a day later I'll open the app again and I'll get the message. Or if I try to attach a file in a message. So pretty much that message appear at any random time doing anything on my phone. I've tried some apps people have suggested on forums but none of that has helped. Now is any of this related with the memory card or is causing the memory card to fail? Also ever since I rooted and then went back to stock, my memory card seems to drain much faster too.

    Is there anything I can do about the memory card problem? I know it can't be the memory card itself because like I said it works great when I insert it into my PC.
    12-27-2013 12:52 AM
  2. Golfdriver97's Avatar
    Did you unroot the device before going back to stock? If not, some of the root permissions requests may have stuck.
    12-28-2013 10:17 AM

Similar Threads

  1. Facebook app update -- new permissions
    By bubbl07 in forum Android Apps
    Replies: 7
    Last Post: 03-02-2014, 08:30 AM
  2. Samsung Galaxy 10.1 Note 2014 - User Forums
    By FLGibsonJr in forum Samsung Galaxy Note 10.1 (2014)
    Replies: 5
    Last Post: 01-09-2014, 01:07 PM
  3. super case
    By detectorfrog in forum Samsung Galaxy Note 3
    Replies: 10
    Last Post: 12-27-2013, 12:56 PM
  4. Extremely low memory no matter what I do! HTC DHD
    By Mamainak in forum Android 2.3 Gingerbread
    Replies: 4
    Last Post: 12-23-2013, 01:15 PM
  5. Christmas Memory Match Game Review
    By themikishow in forum Android Games
    Replies: 1
    Last Post: 12-22-2013, 10:25 AM
LINK TO POST COPIED TO CLIPBOARD