1. rstem2's Avatar
    Hi, I'm new so bare with me if this problem has already been posted.

    My stock alarm clock has been working great, until 7 days ago. Now my stock alarm doesn't go off, and as a result I have been late for work due to this failure. I'm not sure were I should begin to look for trouble shooting.

    1.) 2 weeks ago I started to use Pandora's alarm clock, which worked well for about 5 days. After 5 days Pandora's alarm clock didn't go off until 20 mins, 30 mins, or sometimes 1 hr past the actual time I had set for the alarm (Pandora). And it still does this now.
    2.) I began to use the stock alarm clock again, which worked fine for 2 days. After 2 days the alarm didn't even go off.

    Attempted Solutions:
    A.) I tried resetting the device, a full reboot, and uninstalled my Pandora app just in case that was the glitch.
    B.) I also tried to switch the clock in different time zones and switched it from "automatic network update" to manual.
    Nothing has worked!

    1.) Is there anything I'm missing?
    2.) Is this an issue with the 4.3 jellybean update?
    3.) What else can I do? Because I really don't want to have to turn to a clock radio for an alarm.

    Any help would be greatly appreciated.
    02-03-2014 08:02 AM
  2. Uncle Reemus's Avatar
    My alarm quit working also..... No worries, I just downloaded Timely, it's better than the stock alarm anyways IMO

    Sent from my SAMSUNG-SGH-I747 using AC Forums mobile app
    02-03-2014 10:29 PM

Similar Threads

  1. Replies: 3
    Last Post: 02-08-2014, 03:33 PM