1. Alex Thorpe's Avatar
    My wife and I both got a system update (big one) and now neither of our phones will connect to any wifi. I have personally tried mine at home, work and on my hot spot. Instead of connecting it tells me I\the source is "turned off". Which since I have had lap tops and a tablet connected to the sources I know that bull. Any ideas? I have deleted the connection and reentered the key. Didn't work.
    03-20-2014 08:33 PM
  2. JohnNadeau's Avatar
    Try turning off your Data Radio, leave it off, then try to reconnect to WiFi.

    Then Check out these two posts:

    http://forums.androidcentral.com/t-g...-problems.html

    http://forums.androidcentral.com/t-g...connected.html
    03-20-2014 09:24 PM
  3. dahpitcher's Avatar
    I had the same problem. Try going into service mode by pressing *#0011# then press the menu key and click wifi. Then turn off wifi power saving mode. Lastly forget your wifi, then enter in your information again. It worked for me, so hopefully it works for you

    Posted via Android Central App
    03-26-2014 12:49 AM

Similar Threads

  1. After the new update my Bluetooth sucks
    By Delanoxx99 in forum T-Mobile LG G2
    Replies: 7
    Last Post: 04-15-2015, 10:22 PM
  2. Excruciatingly slow browsing on WIFI but not 3G
    By MartinStaceyUK in forum Android 4.4 KitKat
    Replies: 3
    Last Post: 03-21-2014, 03:22 PM
  3. Verizon HTC One: My Google Tasks don't seem to update
    By GMGPR in forum Verizon HTC One
    Replies: 1
    Last Post: 03-21-2014, 08:47 AM
  4. Bionic Wifi Problem
    By Nate Bennett in forum Droid Bionic
    Replies: 1
    Last Post: 03-20-2014, 09:06 PM
  5. Play Store: Motorola Camera Update (v 200008)
    By cakalusa in forum Moto G (2013)
    Replies: 0
    Last Post: 03-20-2014, 07:07 PM
LINK TO POST COPIED TO CLIPBOARD