1. Jefferey Schlueter's Avatar
    I was downloading ROM, I had already rooted my phone and the donload was going good, but at the end of the install (right before it was about to reboot) it asked me if i wanted the ROM to "flash on recovery, me thinking this just ment the pictures on boot up (I'm so stupid...) clicked no... AND now i cant even get my phone to turn on its completly dead, i cant even get the booting logo when i charge it. It doesnt boot up in any mode and my computer doesnt detect it when its off. All i need to do is, be able to turn the phone on. I backed up everything on my phone 3 times, twice on my pc and once on cloud, but it i cant install any of it if the phone doesn't turn on. PLEASE help me!?!
    The phone is a 4 day out of the box Galaxy S3 from Boost Mobile, Android 4.3, Modle SPH-L710, I was downloading the newest version of Energy HD 2.0 with Rom Downloader(from google play store) I may have had remnants of a failed experement with CaynogenMod on there but I had factory reset it before hand, my phone has be having a lot of "Mobile ID error" errors. I did have ClockworkMod on my phone, and some root cpu fixes. I have tried the home/power/up-volume key boot and the safe boot (holding power, walst tapping the menu button). I have tried letting it charge with the battery in it and without the only time I can get a response out of it is the red light when you plug it in without a battery. I'd like to not spend money unless i have to and any confermation on wether this was the "flash on recovery, question" or something else would be nice if you need anymore information i will be happy to provide it if i can.
    04-11-2014 03:39 PM
  2. GSDer's Avatar
    Welcome to the forums!

    Sounds like you need to find a debrick image for your model and try loading that. Do a search for 'debrick' and if you don't find it in the rooting sub-forum here then look over on XDA. You'll also find YouTube videos that discuss the process and that have links to the debrick image file - BE SURE IT'S FOR YOUR MODEL!

    You might as well learn some of the correct terminology and button combinations. Lets start with Recovery mode and Download mode:
    - you use Recovery mode to clear the system cache and to Factory Reset
    - you use Download (aka Odin) mode (showing the Android guy) to load/reload firmware
    - the key sequences to enter both modes are very similar, and they are timing dependent so it may take a few tries to get it working
    -- Recovery = Volume Up + Home + Power
    -- Download = Volume Down + Home + Power
    - for either, you start with the phone completely off
    - press and hold the required keys simultaneously, and release them all when you see the desired boot mode.

    Safe mode http://support.verizonwireless.com/s...ase.html/59242

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-12-2014 12:40 AM
  3. Jefferey Schlueter's Avatar
    Hey I finally found a page with an un-brick setup for my phone, but its going to be a bit complicated because my phone (in technical terms) is HARD bricked, so I will have to buy an SD Card reader which wont be that bad thank you by the way for referring me back to un-bricking because the first un-brick forum I found was for a soft brick and I didn't understand that, so thank you again.
    And will see how this goes, (this forum is in no way closed/finished yet).
    04-12-2014 02:59 PM

Similar Threads

  1. got my new moto g
    By wolfhead in forum Moto G (2013)
    Replies: 7
    Last Post: 04-13-2014, 03:26 PM
  2. Google+ stops when charger is connected
    By portablealpha in forum Moto X (2013)
    Replies: 1
    Last Post: 04-12-2014, 11:49 AM
  3. Replies: 3
    Last Post: 04-12-2014, 02:26 AM
  4. Replies: 0
    Last Post: 04-11-2014, 03:22 PM