1. MrPsychic's Avatar
    I got a new router so I have to change the password of the wireless access point I have. When I added it the first time, it added but didn't let me change the password for the wi-fi, and now whenever I try to connect, it won't. How do I change the password for it? I've tried connecting to it, I went to settings and the only option was advanced which just gives an option to make it a static IP address, no options to change the password. I also tried forgetting it, but it'll just pop up again and not allow me to enter any passwords.
    04-12-2014 06:11 PM
  2. GSDer's Avatar
    Welcome to the forums!

    When you long-press your router SSID, rather than choosing 'Forget network' just choose 'Modify network config' and you can change your password there.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-13-2014 02:19 AM

Similar Threads

  1. Galaxy S3 dropped and now won't fully power on
    By ppnj4 in forum Samsung Galaxy S3
    Replies: 7
    Last Post: 04-15-2014, 05:31 PM
  2. Unlocked Bell Mobility Samsung Galaxy S3
    By Fedupx2 in forum Samsung Galaxy S3
    Replies: 5
    Last Post: 04-13-2014, 10:06 PM
  3. Bought a rooted sprint galaxy s4 and would like to stock It out.
    By ESA85 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 04-13-2014, 08:18 AM
  4. Samsung Galaxy s3 is laggy?
    By Jerry Reyes1 in forum General Help and How To
    Replies: 0
    Last Post: 04-12-2014, 06:02 PM
  5. S3/Gear email preview not working
    By rusty5665 in forum AT&T Galaxy S III
    Replies: 0
    Last Post: 04-12-2014, 04:25 PM