1. Kyon97's Avatar
    I had recently just installed the TWRP ROM on my phone and it works great. The software I'm running is 4.1.2 and at&t's server is saying I have a update. So when I download the software, it downloads perfectly fine but when it gets to the installation part, it takes me to twrp of course, but the installation process never finishes. And I've tried it multiple times. So is TWRP the reason why it's not downloading? I even tried looking for the software and flashing it myself but I can't find the file for it. So, if someone could give me the software to download and flash, that would be great. More importantly though, I want to know why it's not installing and what would be the solution.

    Posted via Android Central App
    04-27-2014 05:29 PM
  2. GTWalling's Avatar
    To accept the OTA download and install you would need to be unrooted and have stock recover instead of TWRP.
    Kyon97 likes this.
    04-27-2014 05:36 PM
  3. Kyon97's Avatar
    Thanks. Do you know exactly how to do that or where I would find steps to do that?

    Posted via Android Central App
    04-27-2014 06:22 PM
  4. GSDer's Avatar
    You can read through this thread http://forums.androidcentral.com/sho...d.php?t=215018
    if you want to unroot and return to stock; then you'll be able to update to the latest.

    I'd suggest that you just get a pre-rooted 4.3 ROM which doesn't have the Knox bootloader included - that way you can still do whatever you want with the phone.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-27-2014 10:06 PM

Similar Threads

  1. Problems during root
    By chris83282 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 05-12-2014, 09:59 PM
  2. unable to install knox
    By jldavies137 in forum Samsung Galaxy Note 3
    Replies: 4
    Last Post: 05-02-2014, 01:44 PM
  3. HTC One (M8): Battery problems
    By ree3312 in forum HTC One M8
    Replies: 25
    Last Post: 04-30-2014, 10:21 AM
  4. Xperia Z1: Scratching Problem
    By chantheman31 in forum Sony Xperia Z1
    Replies: 1
    Last Post: 04-28-2014, 05:39 AM
  5. HTC Desire HD: Problem with apps on wifi
    By chrisharris204 in forum HTC Desire HD
    Replies: 0
    Last Post: 04-27-2014, 05:25 PM