1. Sabeek Pradhan's Avatar
    Hey guys!

    Last summer, I had encrypted my Galaxy S3 phone, but over time, I've begun to feel that encryption is more hassle than it's worth and decided to try to decrypt it. Although I read online that the only way to decrypt the phone is through a factory reset, when I went to the phone's security menu, I saw an option to decrypt the phone. I tried this twice, and each time, the phone wound up restarting, asking me for my encryption password, and then taking me to the home screen as if nothing happened. Thus, I decided to go ahead and perform a factory reset.

    However, when I did so, I encountered some problems. The phone took me to the recovery mode page, and although it was able to clear the cache, the factory reset was unable to mount key partitions (I think /data being one of them) and failed. Now, the phone won't turn on; it will display the Galaxy S3 and Samsung logos but get stuck on the AT&T logo indefinitely. The only thing I can do on the phone is access Recovery Mode, which I don't know what to do with. How would you suggest I proceed?

    If it's relevant, my phone is on AT&T, and I think it runs 4.2.0 Jelly Bean.
    05-18-2014 08:14 PM
  2. Golfdriver97's Avatar
    You might be able to flash a stock ROM with Odin. Can you get into download mode? Power, home, and volume down?
    05-19-2014 11:15 AM
  3. Sabeek Pradhan's Avatar
    I tried to flash a stock ROM with Odin, following the instructions on this link: [Q] How to revert ATT Galaxy S3 to Stock ROM - xda-developers

    I was unable to find a .tar.md5 file for any of the more recent Android builds, so I tried to use the LG1 ROM Firmware, which corresponds to Android 4.1.2. I was able to connect my phone to Odin and get my phone in Download mode, but I kept getting one of two errors on Odin.

    Error A:
    SetupConnection
    Firmware update start..
    aboot.mdn
    NAND Write Start!!
    FAIL! (Auth)
    All threads completed. (0 succeed / 1 failed)

    That would also lead to an error message on the phone.

    Error B:
    SetupConnection (would last for a much longer time than in Error A)
    Complete(Write) operation failed.
    All threads completed. (0 succeed / 1 failed)

    There would be no accompanying error message on the phone when Error B happened. Could the fact that I'm moving back from 4.3 to 4.1.2 be the root of this issue? Or maybe the fact that I'm doing this off a Windows 8.1 laptop?
    05-19-2014 07:27 PM
  4. Golfdriver97's Avatar
    Have you updated PC drivers for your Samsung?

    Sent from my HTC One_M8 using AC Forums mobile app
    05-19-2014 08:19 PM
  5. Sabeek Pradhan's Avatar
    I have. I've also tried doing it on a Windows 7 computer in case the problem was incompatibility issues with Windows 8.1, and nothing has worked yet.
    05-22-2014 07:45 PM
  6. GSDer's Avatar
    Could the fact that I'm moving back from 4.3 to 4.1.2 be the root of this issue?
    That would do it - once you have the 4.3 bootloader with Knox you can't revert to an earlier firmware.

    You can look for your firmware here - select your device in the drop-down list in the upper left corner and download the latest version.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    05-24-2014 07:59 PM

Similar Threads

  1. Alcatel Pop C1 Android 4.2 No custom notification sounds possible
    By Marnes in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 3
    Last Post: 12-03-2014, 01:16 PM
  2. s3 issues no signal and no service
    By Amanda30Ro in forum Samsung Galaxy S3
    Replies: 3
    Last Post: 05-21-2014, 04:51 PM
  3. 4.4.2 on Verizon Galaxy Note 3
    By brookebe in forum Android 4.4 KitKat
    Replies: 1
    Last Post: 05-19-2014, 11:08 AM
  4. no live links sent in email
    By k9mom in forum Samsung Galaxy S5
    Replies: 1
    Last Post: 05-19-2014, 12:57 AM
  5. Verizon Galaxy S5 - Where's the good ole stock browser?
    By felloffthetruck in forum Samsung Galaxy S5
    Replies: 2
    Last Post: 05-18-2014, 06:54 PM
LINK TO POST COPIED TO CLIPBOARD