08-02-2018 10:52 AM
46 12
tools
  1. Droid_Gamer's Avatar
    Can you please explain how I can do this? Or give me a source where I can know how to do it?
    08-18-2016 07:18 AM
  2. nPzinho's Avatar
    Hi guys.

    My solution is simples. but you will LOSE EVERY FILE on userdata.
    Step 1: Install TWRP
    Step 2: Go to Wipe box
    Step 3: Select Advanced Wipe
    Step 4: Check "DATA" and tap on "Repair or Change File System".
    Step 5: Tap Change File System
    Step 6: See original format on file system (In my S6 is EXT4). So turn to other and switch back to original

    Now /data is mounted back.
    Install a custom and later a stock.
    eddy939 and adelsouza like this.
    09-12-2016 08:43 AM
  3. Cory Train1's Avatar
    Hello,
    I have the same problem - wiped cache partition and ever since my phone is stuck in Galaxy opening pic (whatever it's called - showing the phone model).
    I tried to reload my firmware using Odin (as I did several times before) but the problem hasn't been solved.
    I can access recovery but not the rom, and if I try to do factory reset I still get the same result - failure to mount /data.
    I suggestion or explanation to this problem?
    Thanks
    I've been having the same issue except my phone runs and works perfectly. Idk what's been causing it but on a fresh wipe and stock install it still will not mount data. But in rooted and running xposed. I tried wiping data so if someone could help me... But a solution to not being able to boot. If what he said does not work, in twerp factory reset.. More than once. I do it about three times and then advanced wipe I wipe, system, data, cache and dalvik cache... More than once. After I do it twice I start seeing less errors. Last night I did it 5 times to be sure. At first I'd get 15 or so errors and by the end I don't get any. I hope this helps. I usually give it one more wipe after I get no errors just in case. But as I said, after I did that, as of lastnight I flash my stock Rom with Odin. Use chain fire root and set up xposed and when I do xposed it gives me the cannot mount data error but xposed works beautifully.
    11-11-2016 08:53 AM
  4. Nayaim Niloy's Avatar
    Please help me sgh-t599v problem
    11-12-2016 06:36 PM
  5. sandeep salaria's Avatar
    thanks man, it really worked.
    11-25-2016 03:21 AM
  6. raquelita77's Avatar
    I need help, I have this problem wih my S7 sm-g930f.

    I have read a lot, but I think this is te solution, buto I don't know what is twrp, and how can I install it, I have never heard about it. Please, help me I'm tired to look for a solution. My cel has 3 months and I loose warranty because I rooted, Know say WARRANTY VOID: 1 (0X0500)

    I have flash about 20 roms, but the phone frezzes and restarts but doesnt run completely and it says failed to mount/dada (invalid argument), so I think this is the problem.
    12-12-2016 12:27 PM
  7. RifkiBzr's Avatar
    can you fix this? My phone have a same problem, can you help me>?
    02-10-2017 01:09 AM
  8. drujo's Avatar
    Thanks a lot for Your solution. It's been exactly what I needed and it really worked fine.
    04-04-2017 02:47 AM
  9. Manuscript's Avatar
    Hi guys I have the same problem here my phone shows up only in logo and then turns off. I have done Flashing It's firmware Using SP Flash Tool But still the same. And when I go to the Backup User Data In Recovery Mode It says "Error: Mount /data error".Can Anyone Please Help.
    05-20-2017 01:00 AM
  10. Chebaane007's Avatar
    Hello I have a problem with my mobile phone
    A samsung S DUOS 2
    I coildnt do a hard reset with a no command error messge
    And these messages
    Also while booting my phone it stays on the Samsung animated first screen
    And it took forever on that screen!
    Please help
    The other messages are:

    E:failed to mount /data (Invalid argument)
    can't mount '/data' (Invalid argument)
    E:failed to mount /data (Invalid argument)
    E:Can't mount /data/log/recovery_log.txt
    06-08-2017 06:12 PM
  11. Golfdriver97's Avatar
    Hello I have a problem with my mobile phone
    A samsung S DUOS 2
    I coildnt do a hard reset with a no command error messge
    And these messages
    Also while booting my phone it stays on the Samsung animated first screen
    And it took forever on that screen!
    Please help
    The other messages are:

    E:failed to mount /data (Invalid argument)
    can't mount '/data' (Invalid argument)
    E:failed to mount /data (Invalid argument)
    E:Can't mount /data/log/recovery_log.txt
    You may need to consider reflashing the ROM. Are you in the United States?
    06-08-2017 07:27 PM
  12. Gamers International's Avatar
    Hello,
    I have the same problem - wiped cache partition and ever since my phone is stuck in Galaxy opening pic (whatever it's called - showing the phone model).
    I tried to reload my firmware using Odin (as I did several times before) but the problem hasn't been solved.
    I can access recovery but not the rom, and if I try to do factory reset I still get the same result - failure to mount /data.
    I suggestion or explanation to this problem?
    Thanks
    I'm having a similar problem with my Samsung Galaxy Ace, I'm getting a bootrepeat (boot screen repeating) and when I go into Android System Recovery and reboot it, it says 'E: failed to mount data' every time. Also I've tried installing Samsung Kies for Windows 7, but all it's saying is 'Connecting', please try and help! :-
    08-18-2017 12:13 PM
  13. eddy939's Avatar
    The answer below helped did the trick for me
    Hi guys.

    My solution is simples. but you will LOSE EVERY FILE on userdata.
    Step 1: Install TWRP
    Step 2: Go to Wipe box
    Step 3: Select Advanced Wipe
    Step 4: Check "DATA" and tap on "Repair or Change File System".
    Step 5: Tap Change File System
    Step 6: See original format on file system (In my S6 is EXT4). So turn to other and switch back to original

    Now /data is mounted back.
    Install a custom and later a stock.
    However whatever ROM you have, if you just WIPE ALL DATA, that should do the trick (it worked for me)
    D Gib likes this.
    08-23-2017 01:10 PM
  14. Viktir's Avatar
    Maybe it was because it wiped the /data first and later the /cache..?
    08-28-2017 04:28 PM
  15. Hindaweos's Avatar
    Can you help me how can i know what the original format on file system in my s7 ??
    09-19-2017 03:29 AM
  16. Ansari Firoz's Avatar
    Hi guys.

    My solution is simples. but you will LOSE EVERY FILE on userdata.
    Step 1: Install TWRP
    Step 2: Go to Wipe box
    Step 3: Select Advanced Wipe
    Step 4: Check "DATA" and tap on "Repair or Change File System".
    Step 5: Tap Change File System
    Step 6: See original format on file system (In my S6 is EXT4). So turn to other and switch back to original

    Now /data is mounted back.
    Install a custom and later a stock.
    10-24-2017 02:52 PM
  17. Fun Active's Avatar
    I hve meizu m2 mini last time i intall twrp recovery and create backup but i lost my back accidentally and now i hve no os in my phone and internal storage also showing 0mb no any wipe and or other method working for me i trying to install frimware file .zip with using microSD card but won't done it called E: unable to mount storage.
    I also want to try wipe using twrp recovery but same error.
    Anyone help plz
    12-17-2017 09:24 AM
  18. adelsouza's Avatar
    Guys, we save my life. tks a lot.
    01-19-2018 09:53 AM
  19. Reymart Tibe's Avatar
    I know how to fix that...
    05-02-2018 07:34 AM
  20. D Gib's Avatar
    I had the same problem which started with my phone losing my wallpaper all the time within minutes, then going to a black background and being really slow, & slow to reboot until it finally wouldn't get past the SAMSUNG logo when rebooted, seems it's from corruption of the partitions. Biggest problem was that since USB debuggingg wasn't enabled, I had a hard time connecting to my pc. Was able to with ODIN & proper drivers. Found many bogus or old drivers and roms out there that were useless. This fixed it after flashing a the latest rom for my SCH-T999L rom via ODIN as here https://www.theandroidsoul.com/t999l...lte-sgh-t999l/, but I still had the bad E:\ partition & it wuld now get to the T-Mobile screen and hang. The below fix that. Seems that the stock recovery doesn't wipe and format all the cache & partitions, TWRP did. All in all, except for some loss of data ( keep most on my extSD card) and Google backup supplied a lot of the rest, including reinstalling many of my apps with their data, it turned out to be a good thing because being rooted and with TWRP I can now customize my old S3 with some newer roms and can use Titanium backup and SuperBackup to their full extent. And my device zooms now compared to what it was before. Evidently there was a lot of leftover garbage from old apps, because I have 9 gigs of free space now & 500mb of system space left.

    Note especially that you should not mess with the pit file in ODIN when flashing. Also note that this was especially for a TMobile T999L (different from T999), althought the TWRP & Superuser will work on either TMOBILE Galaxy S3.
    1. Install Odin & TWRP as stated here https://www.theandroidsoul.com/how-t...ry-using-odin/
    2.use TWRP to reformat data, cache, & davlich
    3. I rooted at the same time (might as well) using ODIN as here https://www.theandroidsoul.com/how-t...ndroid-device/
    05-24-2018 02:26 PM
  21. scienti5t's Avatar
    Same here tried to install custom kernel and got the same thing that you got
    I already installed zombie kernel an tried to install savie duos kernel and twrp
    I think twrp ****ed it up
    **** twrp
    CWM IS THE BEST
    08-02-2018 10:52 AM
46 12

Similar Threads

  1. Not responding message on unlocking screen
    By Rem22 in forum Ask a Question
    Replies: 7
    Last Post: 06-14-2014, 12:12 PM
  2. how to set fixed wallpaper at multi home screen on nexus5
    By pj16cool in forum Ask a Question
    Replies: 3
    Last Post: 06-14-2014, 06:19 AM
  3. Replies: 2
    Last Post: 06-14-2014, 02:29 AM
  4. Replies: 2
    Last Post: 06-14-2014, 02:05 AM
  5. HTC desire 500 hard reset error
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 06-14-2014, 12:19 AM
LINK TO POST COPIED TO CLIPBOARD