1. robh2's Avatar
    This happens on both of my phones. I am driving down the road and its giving directions and I notice its quiet after a while, I look up and the app is closed and the screen is full of icons that the navigation app is on. Does this on both of my S3's.

    Anyone help with this? It is dangerous.


    07-24-2014 01:04 PM
  2. GSDer's Avatar
    Strange - I've used it on multi-hour trips without issue (although the phone does get pretty toasty!).
    Have you tried clearing cache and data for the app?
    What about uninstalling/reinstalling?

    What version app, and which firmware version?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-24-2014 01:52 PM
  3. robh2's Avatar
    Problem was before and after kit kat upgrade and maps 8.2.0. Navigation there is no way to see. I guess it just feeds off maps.
    07-26-2014 07:38 PM
  4. GSDer's Avatar
    And have you already gone in and done a 'Clear cache' and 'Clear data' on the Maps app?
    If so you could try uninstalling and reinstalling it.

    Have you tried clearing the system cache in Recovery mode?

    If none of that helps then I'd suggest a Factory Reset.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-27-2014 11:51 AM
  5. robh2's Avatar
    Did that on one of the phones. Had AT&T do the factory reset from their computer. Same problem. Using Waze now. No issue. Sad Google, just sad.

    Thanks for help and suggestions.
    08-07-2014 02:15 PM

Similar Threads

  1. Replies: 7
    Last Post: 11-18-2015, 08:13 PM
  2. Replies: 7
    Last Post: 07-25-2014, 09:46 AM
  3. Can't access Google Play
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 07-24-2014, 06:01 PM
  4. Replies: 1
    Last Post: 07-24-2014, 02:41 PM
  5. LG G3 Google+ Community!
    By ajonesma in forum LG G3
    Replies: 1
    Last Post: 07-24-2014, 01:29 PM