1. dubyaohohdee's Avatar
    I was 4.3 and saw that 4.4 was available for my ATT S3 so i accepted and tried to run install. Now phone is "bootlooping" I see samsung and S3 logo screens then white att logo screen and then it stops.

    I tried using ODIN 3.09 and a stock 4.4.2 according to this [FULL RESTORE][TAR] Stock ND8 Odin FLASHABLE [4.4.2] - xda-developers , but it keeps failing - [FULL RESTORE][TAR] Stock ND8 Odin FLASHABLE… | Sprint Galaxy S3 | XDA Forum

    Phone screen says:
    ODIN Mode
    Product name: SGH-I747
    Current status: custom
    Current Binary: custom
    Qualcom Secureboot enabled
    Warranty bit 1
    Bootloader AP SWREV 3
    Secure check fail: aboot

    Anyway, if anyone could point me in the right direction that would be great. Thanks,
    07-24-2014 07:51 PM
  2. dubyaohohdee's Avatar
    07-26-2014 09:17 PM
  3. darkoman4's Avatar
    Well, for one, I can see that your link lead to the instructions to odin Sprint firmware to S3. And your phone is ATT phone.
    GSDer likes this.
    07-26-2014 11:37 PM
  4. USCTrojan4JC's Avatar
    Similar thing happened for me on my stock ROM, unrooted SGH-I747. A battery pull helped temporarily. A factory reset took care of the issues and the phone ran better than ever after it.
    07-28-2014 05:24 PM

Similar Threads

  1. ATT Galaxy S3 4.4 OTA update. Now Stuck in boot loop
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 03-09-2015, 08:51 PM
  2. AT&T Galaxy Note 2 can't update to KitKat
    By PrePixiLove in forum Ask a Question
    Replies: 2
    Last Post: 03-04-2015, 03:41 AM
  3. New to Galaxy 4--lost messages
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 09-07-2014, 02:03 AM
  4. Recent new update problem
    By Pat_ai2009 in forum Android 4.4 KitKat
    Replies: 7
    Last Post: 07-25-2014, 08:26 PM
  5. No Internet/Data connectivity for Galaxy S4?
    By AC Question in forum Ask a Question
    Replies: 1
    Last Post: 07-24-2014, 09:04 PM