1. Bryce51's Avatar
    Hey everyone!
    So I keep getting this update prompt on my SGH I747 through At&T that says there is an update. Ot poswers off and begins to update. Gets to 28% and fails... Any idea why? Or a fix possibly?

    Posted via Android Central App
    07-31-2014 08:00 PM
  2. Bryce51's Avatar

    Posted via Android Central App
    Attached Thumbnails AT&T GS3 wont update.-screenshot_2014-07-31-17-44-04.jpg  
    07-31-2014 08:02 PM
  3. GSDer's Avatar
    Welcome to the forums!

    Is there anything special about your phone? Rooted? Unlocked bootloader? Custom Recovery software?
    What firmware do you currently have on there?

    You could try booting into Recovery mode and clearing the system cache - that'll wipe out the update (in case it got corrupted somehow). Then reboot and try starting the update again.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    07-31-2014 10:05 PM
  4. Bryce51's Avatar
    Heeey! No, its stock. I have tried multiple times to root it but it wont. "Superuser has unexpectedly stopped" or whatever. Root Checker confirmed no root.👌Thats a good idea! Ill try that

    Posted via Android Central App
    08-01-2014 12:07 AM
  5. GSDer's Avatar
    If you've tried to root then something may have happened that's preventing the OTA from installing. If you try the update again and it fails then your best bet would be to reload the stock firmware manually.

    You could try using the Kies software to reload it - depending on what version it loads you may not have to do an OTA when you're done.

    What version firmware do you currently have?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    08-01-2014 11:13 AM
  6. Bryce51's Avatar
    Sorry for the late reply! Here you go my man.
    Attached Thumbnails AT&T GS3 wont update.-screenshot_2014-09-14-00-16-23.jpg  
    09-14-2014 02:16 AM

Similar Threads

  1. Trying to boot into recovery mode but it says " installing system update"
    By izzydoesit in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 09-17-2015, 05:31 AM
  2. [AT&T SGH-i337] Need help flashing stock rom (complete noob)
    By CNMoose in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 1
    Last Post: 11-06-2014, 05:25 PM
  3. Replies: 18
    Last Post: 08-05-2014, 02:06 PM
  4. Nexus 5 has been acting up and now wont work
    By Brian Low in forum Google Nexus 5
    Replies: 7
    Last Post: 08-02-2014, 04:07 AM
  5. Can't see Favorites is list mode after update
    By ldemayop in forum Samsung Galaxy S5
    Replies: 0
    Last Post: 07-31-2014, 07:37 PM