1. Dolnyx's Avatar
    So, I tried to root my phone and I ended up opening Odin(I have no Idea what Odin is). At the moment I'm just following the video's instructions. Next thing you know, the process fails, and I tell myself "Oh well, I'll just try later". So I attempt to power off my phone and that doesn't work. So I take out the battery...(Big Mistake) and when I put it back in it tells me "Firmware upgrade encountered an issue. Please select recovery mode Kies & try again." MY question is that how do I fix it.
    09-21-2014 01:23 PM
  2. anedge's Avatar
    My advice is take it to an AT&T store and have them reflash the firmware. Don't tell them you were trying to root the phone!! just say you tried to upgrade the firmware using Kies and this was the result. Make sure the AT&T store you take it to is an official company store and make sure you call up and ask them if they can reflash before you go. Not all stores have the ability to do it. Call first! It shouldn't cost anything. Again keep mum on the rooting!!
    Let me know how it goes
    09-21-2014 04:08 PM

Similar Threads

  1. No upgrade for AT&T Note 2 stuck on 4.1.3
    By Amit Srivastava3 in forum AT&T Galaxy Note 2
    Replies: 3
    Last Post: 09-27-2014, 07:28 PM
  2. Galaxy s5 USB issues
    By armandroid323 in forum Ask a Question
    Replies: 7
    Last Post: 09-23-2014, 10:04 AM
  3. my phone will not turn on please help
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 09-21-2014, 02:10 PM
  4. Dropped my samsung s4 need help
    By AC Question in forum Ask a Question
    Replies: 3
    Last Post: 09-21-2014, 02:03 PM
  5. Samsung S4 Touch wiz upgrade S5
    By gak5904 in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 3
    Last Post: 09-21-2014, 01:58 PM
LINK TO POST COPIED TO CLIPBOARD