1. bronsonelliott's Avatar
    AT&T Galaxy S3 (i747) with Cyanogenmod 11 M10

    I noticed yesterday that my phone no longer has the "me" contact populated with my information. I haven't had a problem with this before and now all of a sudden it's gone. After doing some searches, the prior fix was to log in to Google+ and it automatically syncs. I've done that numerous times and it's still not working. I've even tried to log off and log back on but still not working.

    Interestingly, I've noticed the same exact behavior on my Nexus 7 tablet.

    Has anybody else noticed this? Is there any funkiness with Google+ that I missed that might be causing this?

    Any help is definitely appreciated.

    --
    Bronson
    10-15-2014 08:55 AM
  2. bronsonelliott's Avatar
    UPDATE

    I got this fixed. I went into my Google account and verified all of the data was correct. Made a couple of changes (updated a phone number). Then went to my phone and went to SETTINGS -> APPS ->GOOGLE+ and then clicked "Clear Data" (which also clears the cache). I then went to the Google+ app on the phone and let it log back in. Rebooted the phone for good measure and the "me" account is properly showing my data.

    Did the same thing on my Nexus 7 and it is also fixed.
    GSDer likes this.
    10-16-2014 09:06 PM

Similar Threads

  1. Replies: 7
    Last Post: 03-03-2015, 07:25 AM
  2. Note 4 Case color for white phone?
    By cvail in forum Samsung Galaxy Note 4
    Replies: 10
    Last Post: 10-17-2014, 08:06 AM
  3. rooting phone
    By naval23 in forum Ask a Question
    Replies: 5
    Last Post: 10-15-2014, 01:46 PM
  4. Is there a rom for unlocked phones?
    By David Quiroz1 in forum Ask a Question
    Replies: 1
    Last Post: 10-15-2014, 01:10 PM
  5. Replies: 0
    Last Post: 10-15-2014, 03:28 AM
LINK TO POST COPIED TO CLIPBOARD