1. Tengen_Horder's Avatar
    I went to update my htc one (stock rom 4.2) to a custom rom (android revolution hd ver51) but when it it finished it was stuck on a loop. so I went to twrp (2.5) and cleared the cache but that didn't work. I wiped everything including my backup. now i can only go from bootloader to twrp. I tried to get into fastboot usb mode my pc won't recognize the device. I then tried to sideload adb via twrp and again won't recognize by the pc. I uninstalled the drivers restarted my computer tried many different cables and every pc port i had and still get nothing. I tried using a flash drive and an otg cable but again fail to recognize the device. I reinstalled the sdk and sync manager tried older drivers the newest driver and still nothing. Any help would be appreciated. I'm running out of options. Thanks
    04-23-2014 11:17 AM
  2. ALTAYKARAKUS's Avatar
    Hi, I am having the same issue like you.. can you find any solution?
    04-27-2014 02:54 PM
  3. Jiga_Byte's Avatar
    I'm having the same issue and have already spent a couple days trying numerous suggestions. Were you able to find a solution?
    05-23-2014 11:55 PM

Similar Threads

  1. Replies: 30
    Last Post: 05-08-2014, 12:56 PM
  2. Replies: 3
    Last Post: 04-28-2014, 09:36 PM
  3. Case or naked?
    By andog88 in forum LG G2
    Replies: 12
    Last Post: 04-24-2014, 11:43 PM
  4. Just a couple of Z2 defocus mode shots.
    By Andyvalver in forum Sony Xperia Z2
    Replies: 6
    Last Post: 04-24-2014, 07:29 AM
  5. HELP PLEASE! Galaxy s4 turned off during an update and is now dead.
    By James Hamilton5 in forum Vodafone Samsung Galaxy S4
    Replies: 1
    Last Post: 04-23-2014, 01:20 PM