1. repligator's Avatar
    Just installed the Swype beta 3.25 update (previous version is 3.6).
    Works great now but despite what email said I had to download the new installer (version1.5) rather than being able to run and update the existing installer. I kept getting a parse error when I tried to update my existing installer.

    This one lets you edit your dictionary from within the settings menu (under language and keyboard settings).

    Would be nice if didn't have to lose my dictionary every time there is an update. Not really a big deal in the grand scheme of things I guess.
    08-23-2011 07:33 PM
  2. lilme08's Avatar
    my installer version says 1.2 and i do not have the option for the pre-release version of swype
    08-24-2011 04:15 PM
LINK TO POST COPIED TO CLIPBOARD