1. lyndong4's Avatar
    Hey guys so I tried to root my Inspire, but the process failed because i used an outdated rooting program. So now i have an HTC desire OS, but it wont boot right, and tkaes like 30 minutes to boot, and has no sound. I was wondering how i can restore or just flash a new rom to get my phone working. I do not have root or S-Off, but it is the Desire OS as I said. One-Click hasn't worked yet.
    09-29-2011 09:34 PM
  2. shansmi's Avatar
    Run the run and get things back working and try again. Did you make the special key wwith a uSD card first? That is an important step.

    Besides a slow boot what makes you think it failed? Do you have the latest version of the root tool now?

    I use the ace hack kit but I forget what version for GB. 11.3 or 12.3 I think...
    09-30-2011 12:54 AM
  3. frmorrison's Avatar
    Ace Hack Kit 12.3 works with Gingerbread. Also there is a rooting sub-forum.
    09-30-2011 12:05 PM
  4. aimeeattitude's Avatar
    Ace Hack Kit 12.3 works with Gingerbread.
    i second this. just rooted my gingerbread inspire yesterday with it. good luck!
    10-01-2011 10:01 AM