1. billsteiner's Avatar
    I have a HTC Inspire 4G (Desire HD) and was wondering if someone could tell me why when I go to Settings, Wireless & networks, Mobile networks, Access Point Names, the screen is blank? Is there a way to display the APNí s that are on the phone? Can the phone use more than one APN?

    The phone is unlocked, but not rooted, so that I can use it when I travel to various parts of the world thereby allowing me to use a local carrier. I was going to enter the APN for the carrier but was concerned because I could not see which APN the phone was currently using. I didnít know if I had to erase the current one because the phone could only use one APN or if I could just add multiple APNís as I moved around.

    Any help would really be appreciated.

    Thanks
    02-25-2012 01:12 PM
  2. pazzo02's Avatar
    There's a thread on xda-developers that explains exactly how to do it. It's tough to find it from my mobile, or I would post the link, but it's in there. Search for "apn settings ".
    02-26-2012 01:32 PM
  3. Htcinspiration's Avatar
    Far as i know, without root u can't add or edit the APN's. I'm not sure bout that tho. I've been rooted the whole time i've had this phone so i've always added the dual APN configs. But if u are able to u press menu>add new APN, set it up & save. Click on an APN, press menu, then press delete APN to delete one
    03-04-2012 07:17 PM
  4. krakus303's Avatar
    I am not rooted and I can add new apn settings. I had to create my own because my other phone is a bb9800 under an old and no longer support (bb unlimited+tether) plan. I see two locked apns and third which is mine. I could not connect on the stock apns. Everything works now except wifi hot spot. I use an app from the market to make it work (via usb) but att would not enable to feature on my new phone unless I move into a fixed data plan.
    05-11-2012 02:50 PM
  5. KillBillCDP2's Avatar
    ATT uses 2 apn go to xda inspire development and you'll find it

    Sent from my Inspire 4G using Android Central Forums
    07-25-2012 03:44 PM
  6. roxygirl26529's Avatar
    I am having problems with my inspire. My daughter got a hold of my phone before I could correctly unlock the phone and she unlocked it with the at t sims card in it. I bought a t mobile sims card and have tried unlocking it but I am stuck I can only get talk and text right now the mobile data does not work. The phone is recognizing at&t for its network operator and I have done the settings 3 times. Any help will I be able to fix it or am I stuck only to AT&T.
    08-31-2012 09:52 PM
  7. cyanogen-man's Avatar
    Damn they lock it down in the setting to quote in quote protect the user (bull ) you basically gotta root it to get to apn
    09-01-2012 06:07 PM
LINK TO POST COPIED TO CLIPBOARD