1. TerribleTim68's Avatar
    Hey gang,
    My wife has this phone (HTC Inspire) and I'm trying to find a fix for here issue. The phone worked fine, but the other day the Android Market stopped working. The icon is still there but when you click on it you get an error messagethat says something like "the link is not installed". Is there a way to fix this? I tried downloading a new .apk and installing it, but it didn't make any difference. She still gets the error message.
    03-09-2012 02:25 PM
  2. Qun Mang's Avatar
    You probably received the new Google Play update. I haven't yet, but I understand it can leave the original market icon though the new market can be found on the list as "Google Play" (or is it just "Play"?)
    03-09-2012 08:13 PM
  3. Inspirechic520's Avatar
    it is because of the Play Store thing...mine did that too....also goes for books and music...they are now play music and play books.... kinda annoying at first, but she will get use to it.
    03-09-2012 08:24 PM
  4. pazzo02's Avatar
    When mine updated, the icon for Market that I had on my homescreen changed to the new Play icon, but still said Market below it. In the app drawer the Market was gone and Google Play appeared. I deleted the original icon from my homescreen and put up the new Goggle Play icon, now everything is fine... except that Google Play Movies isn't compatible with my Inspire.
    03-09-2012 10:03 PM