1. rockbotle's Avatar
    Recently updated to the newest Android version, and with it came a number of problems. Chief among these is that the revamped Exchange ActiveSynce no longer syncs. Well, it will import new email messages, but that's it. In other words, if I will receive new messages to both my phone inbox and my computer inbox, but it's like there two separate inboxes of the same account. If I delete something from my comp email, it won't delete or move a message from the phone inbox (and vice versa), it doesn't effect the other. Before the update, the syncing was seamless, and pretty much instantaneous. Is anyone else having this problem? Does anyone have a suggestion for how to fix this?

    Additionally, and I'm not sure if this is related to the update, but it seems as though my phone loses the network - a lot. I don't live in the ideal place for cell phone coverage (right near the US/Mexico border), but before the update I would rarely lose the network. Now? Every fifteen minutes or so.

    I will say this: the interface, which was already my favorite aspect of the phone, has only gotten cleaner and smoother. Shame it came with all the baggage. I would appreciate any sort of help. Cheers!
    08-28-2012 09:20 PM
  2. cyanogen-man's Avatar
    Recently updated to the newest Android version, and with it came a number of problems. Chief among these is that the revamped Exchange ActiveSynce no longer syncs. Well, it will import new email messages, but that's it. In other words, if I will receive new messages to both my phone inbox and my computer inbox, but it's like there two separate inboxes of the same account. If I delete something from my comp email, it won't delete or move a message from the phone inbox (and vice versa), it doesn't effect the other. Before the update, the syncing was seamless, and pretty much instantaneous. Is anyone else having this problem? Does anyone have a suggestion for how to fix this?

    Additionally, and I'm not sure if this is related to the update, but it seems as though my phone loses the network - a lot. I don't live in the ideal place for cell phone coverage (right near the US/Mexico border), but before the update I would rarely lose the network. Now? Every fifteen minutes or so.

    I will say this: the interface, which was already my favorite aspect of the phone, has only gotten cleaner and smoother. Shame it came with all the baggage. I would appreciate any sort of help. Cheers!
    Out too sure about the email issue but hmm and it came with a new radio firm ware which dictates network signal so the new radio isn't actively searching for the best signal waisting battery life as much so idk but most people it has improved the signal a lot. It for some broke it

    INSPIRE AOKP ICE COLD SANDWICH ROM
    08-28-2012 10:56 PM
  3. OperationA7X's Avatar
    Yeah, it's something that switches between 3G and HSPA+, along with WiFi. The EVO 4G has the same issue.
    09-04-2012 12:45 AM
  4. cyanogen-man's Avatar
    then its the radio with the towers on the older radio it connected better with lower level signals but drained the battery its a trade offvdo this put it in airplane mode for a min then turn it off
    Once it comes back it will reactivate the radio and force it to look for a signal (warning no communications data talk wifi will be available while it is on)
    INSPIRE AOKP ICE COLD SANDWICH ROM
    09-05-2012 07:15 AM
LINK TO POST COPIED TO CLIPBOARD