04-14-2012 01:20 PM
367 ... 910111213 ...
  1. zionsoldier365's Avatar
    thank you so much
    05-15-2011 12:39 PM
  2. callard2's Avatar
    mine does the same thing, after i copy the C/AC-SWM and paste it to the cmd it say that it cannot find the specified pathway...like its not picking up that the device is connected. this isnt working, why cant they just make an app for this. its an expensive phone they should have this app, how stupid can they be...this is so ****ing annoying.
    05-16-2011 03:45 AM
  3. AdmiralAdama's Avatar
    First off, thank you very much for the informative guide! Second, I've got the whole process done, Swype's installed and on my phone etc. However, even though under Settings>Language & keyboard I have Swype checked and the language set, the primary keyboard remains the stock Inspire keyboard. Any idea how to get Swype working from this point?
    05-17-2011 12:06 AM
  4. calebjs's Avatar
    works perfectly! thank you very much!
    05-17-2011 12:29 AM
  5. andrewj1984's Avatar
    No matter what i do, under "cmd" it will not recognize....
    05-17-2011 01:34 AM
  6. hinesj's Avatar
    works like a charm. thanks so much!
    05-17-2011 01:35 PM
  7. lmf1030's Avatar
    I use Flex T9 text input. which blows away swype. I can trace like swype or write and even use the voice to text. All 3 option is much better.
    05-20-2011 11:05 AM
  8. reynott60's Avatar
    Hi Hello everyone quick question. When I type cd C\AC-SWM it tell me basically it doesn't exist or can't find it. Can you guys help or know why..?
    Check your C:\

    it might be C:\AC_SWM instead
    05-21-2011 02:11 AM
  9. rine417's Avatar
    had trouble couldn't figure it out used AC_SWM instead of AC-SWM problem solved! Went smoothly and works perfectly!
    05-21-2011 06:57 PM
  10. AccountName's Avatar
    Can't Wait to try this out
    05-22-2011 02:22 AM
  11. angleslam08's Avatar
    awesome, worked like a charm. had problem at first because i downloaded the installer that put the folder in your C drive already, but the CMD prompts weren't working at all, so i re downloaded the zip version and then put it in manually, then everything worked perfectly.
    05-22-2011 02:21 PM
  12. jpeyatt's Avatar
    thanks for posting this!
    05-22-2011 11:18 PM
  13. Coke734's Avatar
    Thanks much!!
    05-23-2011 01:25 PM
  14. brandonmatthew93's Avatar
    Works great
    05-23-2011 05:11 PM
  15. kstrohm's Avatar
    Great tutorial!
    Worked perfect!
    May be useful to add one step to the end. When your composing the message how you need to tap and hold down in box area to change to Swype.

    Thanks for this!!
    05-25-2011 07:03 PM
  16. hnmyers's Avatar
    what are the system requirements? i run on tiger and i can't download the file....
    05-26-2011 11:13 PM
  17. lookmomnohands's Avatar
    Not exactly intuitive, especially since "auto install of sideloader is not available on mac"... And then I couldn't get it to install the .apk file, but I just pulled it down to my computer again, and it worked.
    05-27-2011 09:08 PM
  18. HazNation's Avatar
    I tried alot of methods posted. Then saw the note here to restart my PC even after HTC Sync was working for me just to be sure drivers took. I did and went back through the steps here....

    and I now have Swype. Love it. Thank you!!
    05-29-2011 12:53 PM
  19. eramming's Avatar
    where are the download links for the swype apk files?
    nevermind. found the files here http://beta.swype.com/ I didnt have to do any of these steps. just download and install.
    05-29-2011 04:24 PM
  20. leonnafaye's Avatar
    Thank you for posting this!
    05-29-2011 04:34 PM
  21. 133t's Avatar
    Thanks for the help!
    05-30-2011 05:10 PM
  22. Trapper's Avatar
    for what its worth downloaded flexT9 text input from the market cost me $5.00 but well worth it great app swype plus voice to text option no root needed.
    05-30-2011 09:41 PM
  23. Ess2s2's Avatar
    It may be worth mentioning that recently, AT&T pushed an Over The Air update that opened HTC Inspire 4G phones (among a handful of others) to allow *native* sideloading of third party apps. This includes apps from the Amazon store as well as the Swype betas.

    In other words, these phones no longer block attempts to load apps from sources other than the Android Market and thus, Sideload Wonder Machine is no longer needed to get Swype working.

    Now if they would just stop charging for the ability to tether we would be set!
    dinah_kay likes this.
    05-31-2011 01:22 PM
  24. robsie2300's Avatar
    will this brick my phone?
    06-01-2011 04:39 PM
  25. robsie2300's Avatar
    ok i installed but when i try and use it, it wont type in anything help? does my phone need to be rooted?
    06-01-2011 04:59 PM
367 ... 910111213 ...