1. porsche_robey's Avatar
    Hello all. I just got my HTC inspire today after being an iPhone user since they came out. So I am.excited to have something new. N e ways only hours after getting my inspire it gets stuck in landscape mode in maps, txt, and web. I have already tried to calibrated but that didn't help. I had to turn.off the auto landscape setting so that it would.go back to normal. It's like my sensor is stuck on landscape. Anyone else have.this problem. and if so how.do I fix it. Thank you.
    03-13-2011 06:58 PM
  2. Shempster's Avatar
    Hello all. I just got my HTC inspire today after being an iPhone user since they came out. So I am.excited to have something new. N e ways only hours after getting my inspire it gets stuck in landscape mode in maps, txt, and web. I have already tried to calibrated but that didn't help. I had to turn.off the auto landscape setting so that it would.go back to normal. It's like my sensor is stuck on landscape. Anyone else have.this problem. and if so how.do I fix it. Thank you.
    I've had this on 3 Inspires to a greater or lesser extent. The one I curently have has only done it one or two times. I do believe that this issue has been reported to HTC. Its not isolated. Hopefully this is something that can be addressed with a software update because other than this issue, I have no porblems with the phone.
    03-13-2011 11:09 PM
  3. CutRiteFX's Avatar
    couple of things to check.
    1 restart the phone.
    2 go into Settings/Display and check that you have Auto-Rotate Screen checked
    3. Go into Settings/Display and G-Sensor calibration and lay the phone flat on a surface and hit calibrate.
    roadwarriormi and the2ndflood like this.
    03-14-2011 12:13 AM
  4. Bluezero's Avatar
    I have the same problem, except stuck in portrait. It will not switch to landscape for anything. I have tried the G-Sensor calibrate 3 times with no luck. Glad (I guess) to hear that it is a common issue, hopefully will be addressed.
    03-14-2011 01:43 PM
  5. mdweisen's Avatar
    I found if I use a game called 'Labyrinth Lite' which uses the g-sensor then I can have this happen. I go into settings, applications, Manage Applications, Labyrinth Lite, and 'force stop' -- that fixes it.

    Perhaps that game or some other game which uses the G-Sensor is interfering for you?
    03-14-2011 01:45 PM
  6. Bluezero's Avatar
    Perhaps that game or some other game which uses the G-Sensor is interfering for you?
    I doubt it, I have barely used my Inspire for games yet, and I don't believe any use G-Sensor. I only have Angry Birds and a couple card games.

    EDIT: OK so rebooting actually worked this time.
    03-14-2011 01:52 PM
  7. Iceberg86300's Avatar
    I have had this problem as well. For me it seems to be YouTube that jacks things up. Force close fixes the problem for me. I suspect it's an app/os interface thing where the app doesn't give up control of orientation.
    03-27-2011 05:33 AM
  8. porsche_robey's Avatar
    Hey there everyone. I finally found a post on another site and a guy figured out that it was his live wallpaper. amd suggested using a regular wallpaper and reseting the phone which I did and low and behold problem.fixed. I have since then downloaded a live wallpaper from the Android market and I haven't had any problems.with it since. Hope this helps yall too.
    BeKe likes this.
    03-29-2011 11:30 AM
  9. roadwarriormi's Avatar
    3. Go into Settings/Display and G-Sensor calibration and lay the phone flat on a surface and hit calibrate.
    Worked for me, thanks!
    05-23-2011 11:15 PM
  10. the2ndflood's Avatar
    couple of things to check.
    1 restart the phone.
    2 go into Settings/Display and check that you have Auto-Rotate Screen checked
    3. Go into Settings/Display and G-Sensor calibration and lay the phone flat on a surface and hit calibrate.
    I have only had my phone for a week and already run into this issue. I don't know why it happen, but your method of using the calibration on a flat table fixed it. I'm so glad that it did, because I didn't want to go and take my phone into a store to have it fixed. I only have the Sprint $5 insurance plan and that doesn't cover in-store repairs. So mega thanks for posting this method!!!

    Posted From My Sprint EVO3D Using Tapatalk -
    09-23-2011 01:16 AM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD