1. Irishluck002's Avatar
    Hello,

    After having the inspire for 3 weeks there are many things I like. Coming from a blackberry its been night and day as far as an improved mobile experience. However, there are a few things that are bothering me and I can't tell if its my personal unit or just all inspires. I tried replicating some issues in the ATT store but there floor model was well abused.

    I did drop my phone about four feet onto brick, sxuffing the side of my case. Everything seems to function as it did before I dropped it, but the unit was so new that I hadn't developed a sense of "normal" yet.

    My biggest issue is with the vibrator. It seems a little loud and a little...weak or loose. I just dont recall the vibrator being so loud or ringy right when I got he phone. The second thing is a faint mechanical tap sound every time I hit the touch screen. It almost sounds like I'm using an old telegraph machine every time I hit a button. This could be in relation to a damaged/faulty vibrator in the phone I support.

    The third thing bothering me is software specific. Namely, sites like Androidcentral have just the slightest lag when scrolling the pages of the site. Other applications seem to be very responsive, but the lag (my finger will move maybe a quarter inch on he screen before it starts actually scrolling) is bothersome enough to notice. Seems to be the case in both the stock browser and dolphin hd.

    Anyways, I'd like to know if anyone has noticed any of these, just on the off chance I might have a faulty unit that I'll only be able to exchange for a few more days
    03-27-2011 11:28 PM
  2. displacedtexan's Avatar
    Hate to say it, but the vibrator issue sounds like it's from the fall...

    I've never noticed either of your other issues.

    Do you have haptic feedback on?
    03-27-2011 11:48 PM
  3. Patg88's Avatar
    Hate to say it, but the vibrator issue sounds like it's from the fall...

    I've never noticed either of your other issues.

    Do you have haptic feedback on?
    I agree. I'm not sure if you tryed to exchange it or not. I guessing they may not depending on how bad the phone looks due to the fall. I would call At&t and see about having the insurance added to your phone. They might let you add it being you are still in the 30 day window.
    03-28-2011 07:24 AM
  4. EvoXOhio's Avatar
    I have none of those issues, I'm guessing it is because of the fall.
    03-28-2011 08:22 AM
LINK TO POST COPIED TO CLIPBOARD