1. ahpitre's Avatar
    I setup my Windows Live account on my HTC Inspire on AT&T. I can receive my e-mail, but whenever I try to send mail, it always fails. When running the wizard that allows configuring the account, on the Outgoing server, test always fails when I click Next (message "Cannot connect to the mail server verify your account information. Your server is not responding".

    I am using the default information :
    SMTP : smtp.live.com
    Sec. type : SSL
    Server Port : 25
    05-02-2011 01:22 PM
  2. aparat's Avatar
    I'm connecting to my Live account using Exchange sync. You get push email, contacts, and calendar. The only problem is the built-in client doesn't support hotmail html. I installed Enhanced Mail and it works flawlessly.

    If you'd rather not use Exchange sync, just try the automatic settings. They worked for me when I tested it the other day. Just enter your email address and password and Inspire will configure your live mail for you. After the latest update, it works even better. Good luck.


    Sent using Tapatalk
    05-02-2011 11:40 PM
  3. ahpitre's Avatar
    I'm connecting to my Live account using Exchange sync. You get push email, contacts, and calendar. The only problem is the built-in client doesn't support hotmail html. I installed Enhanced Mail and it works flawlessly.

    If you'd rather not use Exchange sync, just try the automatic settings. They worked for me when I tested it the other day. Just enter your email address and password and Inspire will configure your live mail for you. After the latest update, it works even better. Good luck.


    Sent using Tapatalk
    What settings are you using?
    05-03-2011 10:38 AM
  4. aparat's Avatar
    Server: m.hotmail.com:443
    Check SSL
    That's it for Exchange sync settings.

    Sent using Tapatalk
    05-03-2011 02:04 PM
  5. ahpitre's Avatar
    Server: m.hotmail.com:443
    Check SSL
    That's it for Exchange sync settings.

    Sent using Tapatalk
    I always get the error message :

    "Failed to create account. Please try again later."

    Any ideas on what's going on? Thanks for your help.
    05-03-2011 02:28 PM
  6. aparat's Avatar
    Are you using "Microsoft Exchange ActiveSync?" Just follow the wizard. Hotmail has detailed instructions on one of their support sites. Here is the URL:

    http://windowsteamblog.com/windows_l...ctivesync.aspx

    This should work.

    Sent using Tapatalk
    05-03-2011 02:42 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD