06-10-2011 07:58 AM
58 123
tools
  1. silkaj's Avatar
    Wow. Thanks! The only setting I lost was my wallpaper.
    06-05-2011 10:28 AM
  2. UnfocusedHTC's Avatar
    Okay I lost the ability to send picture messages
    06-05-2011 11:22 AM
  3. fernandezhjr's Avatar
    Okay I lost the ability to send picture messages
    Have you tried, Menu>Settings>Wireless & networks>Mobile networks>Access Point Names>Menu>Reset to default?

    Sent from my Desire HD using Tapatalk
    06-05-2011 12:18 PM
  4. UnfocusedHTC's Avatar
    Didn't work. Both me and my mom have the same phone and the same problem
    06-05-2011 12:32 PM
  5. silkaj's Avatar
    Have you tried, Menu>Settings>Wireless & networks>Mobile networks>Access Point Names>Menu>Reset to default?

    Sent from my Desire HD using Tapatalk
    Didn't work. Still can't send picture messages.
    06-05-2011 12:32 PM
  6. homescrub's Avatar
    Wow. What a terrible solution. I lose MMS for sideloading. Not worth it. I should of rooted..well...re-rooted, lol.
    06-05-2011 12:55 PM
  7. fernandezhjr's Avatar
    I would try shutting down and pulling the battery, waiting a few minutes, reinserting the battery, and restarting the phone. This will force the phone to re-register with the network. When you go to Access Point Names, is there an APN for MMS and if so, does it have a lock on it?

    Sent from my Desire HD using Tapatalk
    06-05-2011 02:02 PM
  8. UnfocusedHTC's Avatar
    I'll try it later. Did find out restoring the phone fixes the mms but you loose sideloading.
    06-05-2011 03:07 PM
  9. UnfocusedHTC's Avatar
    Still not working.
    06-05-2011 04:31 PM
  10. Epsilon5's Avatar
    I would try shutting down and pulling the battery, waiting a few minutes, reinserting the battery, and restarting the phone. This will force the phone to re-register with the network. When you go to Access Point Names, is there an APN for MMS and if so, does it have a lock on it?
    I pulled the battery for ~15 minutes, and MMS still isn't working. There is an APN for MMS, and it has a lock. I also tried resetting the APNs to default, and that didn't work either.
    06-05-2011 04:51 PM
  11. BenjaSands's Avatar
    I pulled the battery for ~15 minutes, and MMS still isn't working. There is an APN for MMS, and it has a lock. I also tried resetting the APNs to default, and that didn't work either.
    Same here....
    06-05-2011 05:00 PM
  12. UnfocusedHTC's Avatar
    Well if someone finds the solution to the mms problem I'll go back to this method. Other than that I'm going to keep struggling with ATT.
    06-05-2011 07:59 PM
  13. homescrub's Avatar
    Back to stock I went.

    We need a moderator to close this disaster of a thread. No answer in fixing your APN settings because they don't help or fix.

    In other threads, some suggested to check with your AT&T rep to be sure you still have unlimited texting with picture messages enabled.

    Whomever posted this thread, should remove their link, and change the OP to - oops, this will disable some features, ESPECIALLY MMS, USE AT YOUR OWN RISK!

    Since no APN settings worked, I had to run the RUU. Un-F'ing-believable.
    06-06-2011 03:45 AM
  14. Suprtrukr425's Avatar
    Had to hard reset. Decided to go with sideload wonder machine, worked beautifully.
    06-06-2011 10:21 AM
  15. Teyshablue's Avatar
    Hard reset was a colossal pain in the ***. Took 30 min just to reload all my apps and widgets. This solution is terrible.
    homescrub likes this.
    06-06-2011 11:54 AM
  16. homescrub's Avatar
    Hard reset was a colossal pain in the ***. Took 30 min just to reload all my apps and widgets. This solution is terrible.
    It really does suck.
    06-06-2011 12:42 PM
  17. Suprtrukr425's Avatar
    The person who discovered this trick is working on a fix. Re-check the thread. Part of discovering tricks like this is trial & error.
    06-06-2011 01:54 PM
  18. erwaso's Avatar
    Ouch. My mms didn't have a prob. someof u might hafta have a device support store look at it :/
    06-06-2011 03:07 PM
  19. BenjaSands's Avatar
    Ouch. My mms didn't have a prob. someof u might hafta have a device support store look at it :/
    the guy at ATT today went through my APN setting and he said he was checking to see if all other settings were how they were supposed to and he could not figure out the problem...Finally he said that there is something wrong with the phone and I would get a new one hahaha

    :-(
    06-07-2011 12:23 AM
  20. Chromer's Avatar
    Same happened to me was on phone for 2 hours with att they couldn't figure t out so I had to reset my phone and now it works perfect took me over an hour together it back the way it was PITA
    06-07-2011 12:31 PM
  21. BenjaSands's Avatar
    Same happened to me was on phone for 2 hours with att they couldn't figure t out so I had to reset my phone and now it works perfect took me over an hour together it back the way it was PITA
    Ahhh....I wonder if I should just reset my phone, or go get a new one....hmmm
    06-07-2011 02:03 PM
  22. SoCalDood's Avatar
    Hard reset the phone. MMS back up and running baby!!!
    06-07-2011 04:26 PM
  23. UnfocusedHTC's Avatar
    Hard reset the phone. MMS back up and running baby!!!
    Are you talking about the master reset back to factory?
    06-07-2011 05:47 PM
  24. SoCalDood's Avatar
    Factory Data Reset.
    06-07-2011 06:13 PM
  25. mrbro0ks's Avatar
    Just use Go SMS Pro and MMS works fine
    06-08-2011 06:27 PM
58 123
LINK TO POST COPIED TO CLIPBOARD