1. himanshuphalak's Avatar
    Hi All,

    I have just purchased LG Thrive handset for android apps development purpose. I tried installing "LGMS690" and "LG _USB _Drivers_All_4.9.7" usb device drivers on my windows 7 PC, but my device is not getting detected in eclipse android plugin. I am unable to run/debug my applications on this device.
    Please help me with what steps should I follow to get my device ready for running/debugging apps..
    05-11-2011 09:29 PM
  2. Don Albertson's Avatar
    I'm not sure that this is what you need but I kept seeing references to the LG Android 2 Platform Driver in the user guide so I contacted LG customer service and received this link:
    Drivers & Resources - LG Forum
    It has sections by provider one of which is ATT and specific to Phoenix.
    I installed it but didn't see any difference when I connected to USB but maybe I need to change the developer settings which I'm not ready to do just yet. (Have to get familiar with the SDK and emulator before that).
    05-20-2011 08:32 PM
  3. ElmerFargo's Avatar
    I'm not sure that this is what you need but I kept seeing references to the LG Android 2 Platform Driver in the user guide so I contacted LG customer service and received this link:
    Drivers & Resources - LG Forum
    It has sections by provider one of which is ATT and specific to Phoenix.
    I installed it but didn't see any difference when I connected to USB but maybe I need to change the developer settings which I'm not ready to do just yet. (Have to get familiar with the SDK and emulator before that).
    This worked for me - I installed LGAndroidDriver_Ver_1.0_All.zip, and adb devices recognized my LG Thrive. Thanks!
    06-10-2011 08:33 PM

Tags for this Thread

LINK TO POST COPIED TO CLIPBOARD