1. Poehring's Avatar
    When I mount my SD Cars using the USB Cable to my Phone (Drop Down Menu, Mount, etc..) Nothing comes up on my PC. This has never happened before and only started doing it about a week ago. No folder pops up, so device shows up in My computer. Nothing. Ive restarted a couple times, restarted my phone, took the SIM card out and back in, nothing. Anyone else had this issue or know how it might be fixed, short of a Factory Reset?
    08-16-2010 04:46 AM
  2. Poehring's Avatar
    No one has had this issue, huh?
    08-23-2010 11:48 PM
  3. caliskimmer's Avatar
    No one has had this issue, huh?
    Well, your SD card could have died.

    Have you tried changing USB ports? It sounds stupid, but it could mount under another usb.

    Found this on another forum. "This has worked for a few people i've told that had this issue, download anycut in the marketplace, then create a shortcut, activity, SD Card. Then open the shortcut that it creates, should let you manually set to mass storage."

    And finally, something that worked for a user like you: if you are still having this issue, get a different "data transferring USB cord" not a "charger cable".
    the difference is the following: A "data cable" is one such as from a camera, the original usb from g1, an external HDD reader, a usb that comes with purpose of transferring information. A "charging cable" is one such as the ones that comes for the play station 3 controlers for wireless, or any other cable that plugs somehwere for power, such as a multi outlet usb charger cable (the sell those on g1 stores, they wont work for data)."
    08-25-2010 03:08 AM
  4. Poehring's Avatar
    I tried Anycut, made the Shortcut, etc....I even bought a new Data Transfer Cable. The current Cable I have will charge, just wont transfer any data. However, I can access everything on my SD card, from my phone...so my Card isn't fried...not sure what else to do. Any ideas?
    09-07-2010 01:43 AM
  5. Poehring's Avatar
    So I returned the new cable I bought. That didn't work. Anycut didn't work. I tried another USB port and that didn't work. I think the only other option is to format my SD card and try that. Which I really don't want to do because I have a lot of custom stuff on there. But, You gotta do what you gotta do. I'll let ya'll know if I end up doing that and I'll let you know if it worked. I'm getting a Droid X in about 2 months anyway, so I guess it doesn't really matter.
    09-09-2010 03:37 AM