1. Xelerium's Avatar
    Help , Ok , So First I Rooted My LG Using SuperOneClick Which Was A Success.
    Then I Installed ROM Manager Flashed ClockworkMod And Tried To Install Cyanogen Stable Release, I Wiped Cache And Dalvik Cache Before Installing The Rom, And It Installed Succesfully , But I Forgot To Wipe Cache Again Before Rebooting.

    Now I'm Stuck At The LG Screen and After That The LG Screen With The Blue Like Brush Behind It.

    Cwm Recovery Is Accessible but I Cannot Choose ANYTHING , Pressing Power Nor Home Or ANYTHING Will Make It Choose An Option.

    So I Found Out That NVFlash Would Do The Trick , But It Requires My LG To Go Into APX Mode By Taking Out The Battery , Holding Vol + And Vol- Then Plugging It Into My Computer While Still Holding The Buttons ... I Was Sure It Was Going To Work , But The Device Wasn't Even Detected .. AT ALL , And Instead Of The Screen Going Blank With The Lights On And Nothing On The Screen , It Just Goes To The White LG Logo And Stays There And Doesn't Get Detected.

    I Really Need Help , I've Been Searching For 3 Days Straight And I Don't Know How To Fix It Without Accessing into APX Mode, Which DOES NOT WORK AT ALL!
    PS: Yes I Tried Different USB Cables (NEW Ones) , Other Computers (XP, Vista And 7) Alas , Failure, Doesn't Get Detected And Phone Is Still Ehhh Softbricked??

    05-30-2012 05:10 AM
  2. GTWalling's Avatar
    When you downloaded Nvflash, did you install the XPA drivers onto you PC for it to see the phone. XDA is down now for maintenance so I can't post the link to get the drivers. They are not the same as the LG drivers to read you phone.
    05-31-2012 11:15 PM
  3. Xelerium's Avatar
    Thank You For The Reply, I Fixed My Phone, I Flashed The Gingerbread Update Through KDZ Updater , And I Got My Phone Back.

    But Of Course Gingerbread Isn't Really That Great.

    I Want To Use NVFlash , And Yes I Got The APX Drivers From xda , but The Problem Is That My Phone ehh kinda Won't Go Into APX Mode.

    I Have Been Told That When You Enter APX Mode , The Phone's Screen is Suppose To Be Black , With The Backlight On And Nothing Else, And Immediately The Computer Detects A Device , With Or Without The Drivers, And Then You Install The APX Drivers Manually Through Device Manager.

    Maybe My Phone Has A Hardware Problem As It Won't Go Into APX?
    06-02-2012 11:52 AM
  4. hawklet00's Avatar
    here is the link that give you the best way to get cwm via nv flash if you havent been to it already:

    [RECOVERY][APP] 4-28:One-Click NvFlasher ClockWorkMod Touch - xda-developers

    your phone doesnt do anything speical when you plug in the usb cable after you have plugged the cable into the computer first, hold down vol up and down, and then while holding the buttons down plugging the cable in to the phone. all you will see is the computer attempting to install the driver with a black screen on your phone. all you need to do is follow the directions in the post above, to the letter, and you will be golden. there is also a link to the video on that page in the link above that shows you from start to finish how to do this all. once you get to the part where you install nv flash, i would choose cwm since your pretty new to this. once you get a better feel for everything then go ahead and intall the version of cwm

    also, if you have any friends with a g2x, and they have rooted thier phone, or not, have them install the apx drivers on their computer (or yours) and then install nv flash

    super one click isnt needed at all for this phone to root it. once you get cwm installed via nvflash all you will need is to install whichever rom you want and that rom will be rooted. just make sure to make a backup of the stock rom if youre able to get it loaded up. if not there are stock roms available from tga_gunman.

    hope that helps. if you have any other questions, dont hesitate to ask.
    06-09-2012 05:29 AM
  5. hawklet00's Avatar
    oh, and dont forget to always make a back up of your current rom before you install a new one.
    06-09-2012 05:30 AM
  6. Xelerium's Avatar
    This Is Greatly Appreciated , I've Actually Been To That Link.

    Like I Said Before, My Computer Does Not Detect A Device When I Do The APX Procedure, I Even Checked The Device Manager To Make Sure It Just Went Without Me Detecting It Did , But To No Avail, No New Devices , Or The "Unrecognized or Unknown APX Device".

    What Gets Me Thinking That APX Function Isn't Working Properly For My Phone Is That Everyone Informs Me That When The Phone Goes Into APX, The Screen is Supposed To Stay Black, No Special Images Or Anything, Just The Backlight On,

    But What It Does Is It Boots Up The White LG Logo And Stays There.
    Yes I ...
    1:Removed The Battery.
    2:Held Down Vol + And Vol -, At The Same Time.
    3:Plugged Usb Cable On Computer THEN Into Device While Still Holding Vol+ And Vol-.

    And What It Does Is It Goes To The White LG And The Computer Detects No Device.

    I Thought It Was Bad USB Ports, But I Tried Every Port And Even Other Computers.
    What I Think Is That The APX Function Not Longer Works Due To Hardware Problems?
    Is This Possible??

    Thank You And Sorry To Be Of Bother.
    06-14-2012 12:04 AM
  7. hawklet00's Avatar
    the phone shouldnt boot up at all when youre trying to install the apx drivers. even when you have them installed the phone shouldnt do anything. no backlight, no lg icon on the screen (at least i dont think so, its been a while since i had to install the apx drivers. ill check it out when i get a chance tomorrow). can you get the phone to boot up at all and use it? or is it completely bricked? btw, its not a bother at all. just trying to figure out what is going on with your phone.
    06-14-2012 02:14 PM
  8. Xelerium's Avatar
    Yes , I Had Managed To Fix The Phone By Flashing Gingerbread With KDZ , It Worked Great , The Phone Is Using Gingerbread, and Handling It Well.

    But I Currently Want To Flash A Stock Froyo Rom (Its Factory Rom) i Tried To Flash It Through KDZ But It Didn't Work.

    I Want To Flash It Through NVFlash , But As I Explained, APX Is Not Working.

    So Is There Any Other Way To Flash Stock Froyo Rom?

    Also Of Course It Is Not Rooted , As From What I Have Researched , There Isn't A Root Yet For Gingerbread, Which Is The Reason Why I Want To Flash Stock Rom.
    06-17-2012 01:34 PM
  9. hawklet00's Avatar
    as far as i know, there is no way to take a phone back to a froyo build without being rooted.
    06-18-2012 02:37 AM
  10. rtsh.ptl's Avatar
    Hey dude... .I have same problem... I have my phone's CWM Image but I don't know How to install it back to the phone.. As my phone won't start, It won't go far from boot screen with LG logo..... Please send me a full steps how to recover my phone.....
    mp123 and Nicholas Hurns like this.
    09-18-2012 06:09 PM
  11. mp123's Avatar
    Did you figure it out? I have the same problem and can't seem to find a solution. I tried downloading the kdz uploader but I can not find it anywhere can you help me out?
    10-06-2012 04:05 AM
  12. sharkboyshahrukh's Avatar
    How did you do it ??!!
    I'm stuck at the exact same situation and no volume +- has helped me..
    11-04-2012 06:22 AM
  13. RVD1's Avatar
    hey guys i recently rooted my phone and i downloaded setcpu but my lg g2x doesnt have the goveners to support the app so it told me to download a kernal that supports the app i did and i installed it sucesfully in recovery mode but when it prompt me to reboot i did and the phone didnt reboot sucesfully it got stuck in the LG screen when u reboot and its doesnt go any further i tried already installing the apx and nv flasher clockwork mod and it does nothing but the same thing just the LG screen with the blue ora around it........... can somebody please help me restore my phone back or have a sucessful boot at least for it to turn on again...... please help i would realy appricate it guys have a good day...
    11-26-2012 04:40 PM
  14. Nicholas Hurns's Avatar
    I am having the same problem but my phone shows eagles blood then their logo stays on for a sec and then the phone shuts off, it wont let me use the volume and power keys to master reset. i tried to update my phone to ICS and i got it off of eagles blood but now i am having those problems. i need help, FAST!
    01-21-2013 03:03 PM
  15. jevoy jennings's Avatar
    I used rom manager to flash my lg g2x t mobile and I use rom manager to go in recovery mood and I back up my current but nothing happen so I thought I baced it up and I went and wipe data,cache and dalvik and install cyanogenmod 7 nightly and after that I reboot my phone and now it is stuck on the booting logo and wont load it has a funny blue line behind the logo and now im trying to use one click recovery flash to resolve the problem and the windows 7 computer I tried it on wont install apx. what should I do and how do I fix my phone if my current rom is not all back up? I have lg g2x t mobile 2.2.2
    help me how can I install apx

    please everyday I want to cry I am wondering what did I do wrong.
    05-29-2013 08:03 PM
  16. zombienick's Avatar
    I've tried every form of puttin in a rom it gets stuck after the boot logo now I can meet get my phone to go past recovery mode I tried every method including nv flashing apx mode to stock that made it worse as the phone didn't even load that recovery fully. The phone just won't turn on past recovery any solutions? Step by step please oh I flashed cmw 5.0.2 it's a tmobile g2x p999 I just want it to work again.
    06-29-2013 04:49 AM
  17. bebecece's Avatar
    Im having this exact problem right now, I installed an update last night now my phone is stuck with the LG logo and blue brush and I don't know what to do, I have jelly bean on my phone can you please help me?
    06-30-2013 12:15 PM
  18. Dericot18's Avatar
    How do u get the drivers for the phone when it doesn't allow me to?
    It keeps me from clicking any button on the recovery mode.
    I really need help.
    I also backed up my rom before.
    Now what do I suppose to do?
    I really need the drivers.
    08-14-2014 07:37 AM
  19. flasher22's Avatar
    Did you "Install" the APX drivers?
    You are supposed to right click the Nvidia USB file and click install.
    I bricked mine and thought my g2x was done for.
    And if it did not work, you are supposed to do some next level things on your PC,
    like going to the windows recovery mode and choosing a few options.
    That's what I did.

    Ps. I know I'm a bit late LOL
    05-18-2016 09:26 PM