1. StephenAaron's Avatar
    I decided to try and see if I could connect to the new LTE signal and I can even though I'm outside of the DC beltway and it's a few hours before it's supposed to go live. The speeds are quite nice though....
    Attached Thumbnails DC LTE live a few hours early...-2013-03-25-23-26-02.png  
    03-25-2013 10:28 PM
  2. murof's Avatar
    Where abouts are you located? Va or md? Considering switching to T-Mobile and have been curious about the coverage north of the beltway

    Sent from my SCH-I535 using Android Central Forums
    03-25-2013 10:33 PM
  3. StephenAaron's Avatar
    I'm on the md side of the beltway. I'm only getting 1 or 2 bars of lte but it's plenty fast.
    murof likes this.
    03-26-2013 07:19 AM
  4. Mellimel22's Avatar
    How's penetration?

    Sent from my Sprint Galaxy Nexus rockin 4.2.2 using Tapatalk 2
    03-26-2013 09:33 AM
  5. StephenAaron's Avatar
    I'm not sure what that means actually...
    03-26-2013 10:10 AM
  6. Mellimel22's Avatar
    Building Penetration bro lol.

    Sent from my Sprint Galaxy Nexus rockin 4.2.2 using Tapatalk 2
    gnr_2 likes this.
    03-26-2013 10:36 AM
  7. StephenAaron's Avatar
    I was hoping so... not sure if there is an actual metric for it but thus far I've only tested it in my third floor apartment with wooden walls and I get 1 or 2 bars of lte. I usually get full 4g hspa signals. That being said, I am 13 miles or so from downtown DC so I'm not sure how far the signal was intended to go.
    murof likes this.
    03-26-2013 11:06 AM
  8. PWC Realtor's Avatar
    Looks like LTE footprint is spreading. I'm a bit further out from DC (prince William County) and up until today there was no LTE signal but I noticed while out today that in certain areas the phone would get an LTE signal albeit not consistent especially in buildings.

    Sent from my Nexus 4 using Android Central Forums
    03-30-2013 07:55 PM
  9. ariannasdad's Avatar
    Where at in prince William I'm from prince William been trying to find LTE for a while
    Sent from my EVO using Android Central Forums
    03-30-2013 08:03 PM
  10. PWC Realtor's Avatar
    Where at in prince William I'm from prince William been trying to find LTE for a while
    Sent from my EVO using Android Central Forums
    Got a signal at Liberia and 28 then westbound along Liberia all the way to Sudley and Sudley Manor. Here is a speed test from Bull Run Plaza which tells me I hope is that the network isn't fully ready yet considering I had zero to one bar outside and it went back to HSPA when I went inside Logans Roadhouse.
    DC LTE live a few hours early...-uploadfromtaptalk1364693364661.jpg

    Sent from my Nexus 4 using Android Central Forums
    03-30-2013 08:30 PM
  11. TANDC's Avatar
    Phoenix working good!!

    03-31-2013 07:47 PM
  12. TANDC's Avatar
    Wow big jump 29 Mbps vs Kbs

    Powered by Android Note II
    Attached Thumbnails DC LTE live a few hours early...-uploadfromtaptalk1364907719226.jpg  
    04-02-2013 08:11 AM
  13. MrsChief's Avatar
    Well, if I previously had not known that I was out in the middle of NOWHERE I sure know now... I don't know how to create a screen shot, but my speed test (without wifi) was 203kbps 105kbps 197ms. Pathetic. 2907kbps 953kbps 115ms. :-(
    04-02-2013 12:52 PM
  14. TANDC's Avatar
    04-02-2013 08:52 PM
  15. jerrelltaylor85's Avatar
    I'm switching to T-Mobile tomorrow and seeing this makes me smile like the grinch.
    04-23-2013 05:34 PM
  16. Internet_Tough_Guy's Avatar
    so how are you guys enjoying LTE service in the DC metro area so far? I think it's been lackluster, there's a lot of holes even in downtown DC. Try the corner of 18th and K. There's a T Mobile store on that block, yet I can't get LTE service...lol.

    The reframing has also been pretty bad. I use to get fantastic HSPA+ service, but now, I'm often stuck on Edge in those areas during the reframe. Hurry up Tmo!
    05-15-2013 11:51 AM

Similar Threads

  1. Asus Transformer re-booting every 30 seconds the last few hours.
    By Kronko in forum ASUS EeePad Transformer
    Replies: 0
    Last Post: 06-26-2011, 08:54 PM
  2. Any Loss of Mobile Data the last few hours?
    By Azimuthmedia in forum Verizon HTC Thunderbolt
    Replies: 6
    Last Post: 05-26-2011, 04:52 PM
  3. Stock email app stops after a few hours
    By DJKnut in forum Verizon Fascinate
    Replies: 3
    Last Post: 01-28-2011, 07:05 PM
  4. Calendar Going Off An Hour Early
    By TerryMasters in forum Verizon Droid Incredible
    Replies: 5
    Last Post: 08-16-2010, 08:58 PM
  5. Hi, I just got my first android a few hours ago.....
    By wayfr#AC in forum New to the Forums? Introduce Yourself Here!
    Replies: 1
    Last Post: 10-25-2009, 08:13 PM
LINK TO POST COPIED TO CLIPBOARD