1. mikevonb's Avatar
    Hello i Have a Galxay S 4g running 2.3.6 from Kies Mini. I have a mac computer and want to root my phone, what should i do / use because z4root wont work
    11-25-2011 02:37 PM
  2. joeblow7272's Avatar
    super one click version 2.2...it works
    11-25-2011 04:16 PM
  3. btc0526's Avatar
    It doesn't work for me
    11-25-2011 07:01 PM
  4. joeblow7272's Avatar
    It doesn't work for me
    sometimes it will get stuck on step 6 or 7...restart program...also,do you have drivers installed in your pc? it wont work on a mac....is debug mode turned on?
    11-26-2011 09:09 AM
  5. btc0526's Avatar
    I followed every direction it said but i ended up getting root with easy root toolkit using zergrush
    11-26-2011 10:20 AM
  6. btc0526's Avatar
    And yes i had the drivers installed
    11-26-2011 10:20 AM
  7. quicklara's Avatar
    Tried to use kj1 voodoo an download mode I do hold time

    Enviado desde mi SGH-T959V usando Tapatalk
    11-30-2011 12:15 AM
  8. Stang68's Avatar
    OT: Did you guys get Google Talk with Video in this latest official Gingerbread update?
    12-10-2011 06:25 PM
  9. btc0526's Avatar
    Yes we got it
    12-10-2011 09:19 PM
  10. Franzferdinan51's Avatar
    Is their any way to use a mobile root method

    Sent from my SGH-T959V using Tapatalk 2 Beta-2
    03-16-2012 12:50 AM
  11. Rylos007's Avatar
    SuperOneClick appears to be a no go at this point. Two places I tried to download it provided empty 1K file, second one, from Shortfuse's own site link downloaded a useless 10.1 mb file, and Cnet downloaded a 10.1 mb file with Android.looter.exe or some such virus/trojan in the file.

    P.S. Depositfiles.com also has the looter.exe.A virus
    06-21-2012 04:27 PM
  12. hawklet00's Avatar
    [ODIN+CWM] GB Ext4 Starter Pack (Nov 24) - xda-developers

    following the instructions on that page will get you rooted with cwm on the gs4g. its quick and easy too. took me about 10 min or so to do it. this will also help you get the phone back to normal if you soft brick it, but can still get it into download mode, i know from personal experience
    06-23-2012 03:55 AM