1. peopleschamp81's Avatar
    Hey all,

    So I tried to root my phone via Odin. I think it worked (the superuser app showed up) but now my wifi doesn't work at all. When I go into settings to turn it on I click on it and it becomes checked, then it scans for a couple seconds then the Wifi turns off again. I'm pretty new to this android stuff (blackberry) and I thought I followed the directions here (http://answers.downloadatoz.com/q,33...ead-2-3-3.html) to the T. I hope I didn't do any permanent damage. Please help!!

    Sorry I forgot to add that I've already reset to factory settings hoping it would fix it (it didn't).
    12-25-2011 07:35 PM
  2. btc0526's Avatar
    I'm thinking you should ODIN a new modem and if that doesn't work just ODIN another rom
    12-26-2011 09:54 AM
  3. mynameisbruce's Avatar
    I'm having the same issue. I'm not sure what you mean by "ODIN a new modem". I know ODIN is what I used to load the new kernel (Zedomax in my case). Little help?
    01-09-2012 06:04 PM
  4. quicklara's Avatar
    Yes follow the instructions http://forums.androidcentral.com/sho...d.php?t=140743

    Enviado desde mi Glacier usando Tapatalk
    01-13-2012 01:34 AM