1. tremmorkeep's Avatar
    Ok, my phone froze, so I pulled the battery, it worked fine, looked up some hotels on my web browzer, and put the phone back down, later I tried to use it..nothing...settings->mobile networks says (no sim), *#60* says IMEI null/null and broadband version says 'unknown'

    No, I didnt try to root it, it was just in the center console of my car. Any thoughts on this one?
    05-09-2012 10:46 AM
  2. tremmorkeep's Avatar
    Baseband unknown, sorry, that was my fault..
    05-15-2012 01:58 AM
  3. paul_yanez's Avatar
    Hello tremmorkeep...
    I have the same problem , do you find a solution

    07-15-2012 10:53 AM
  4. hawklet00's Avatar
    try this link to get back to stock, its from xda:

    [GUIDES] Fresh out of box Galaxy S 4G [SOLVED] | Heimdall One-Click For Dummies - xda-developers

    or try this one:

    [ODIN+CWM] GB Ext4 Starter Pack (Nov 24) - xda-developers

    ive used the second one, so i know it works. just amek sure to follow the directions to the letter, and you should have a usable phone again. the other option is to call tmo and make them send you another phone. but that will only work if you havent rooted and installed a custom rom on the phone
    07-19-2012 11:58 PM