1. Scott D MacFarlane's Avatar
    First want to say thanks for this site and all the work you all do. Was trying to root my android phone a Samsung Galaxy s 4G rom T-Mobile. Now its stuck at the Firmware upgrade encountered an issue please select recovery mode in Kies and try again. I tried this and nothing happens. I have tried to pull the battery and plug it into the charger it wont display nothing until i put the battery back in it. It also will not enter to hard reset either. Cant get it in to developers mode either. Can someone guide me in the right direction because when i think i have found it i then cant get the files they are dead links.......thanks in advance SDM
    07-24-2013 02:12 PM

Similar Threads

  1. Replies: 9
    Last Post: 08-14-2013, 07:44 PM
  2. Galaxy S3 Overheating and shutting down
    By Yalegirl80 in forum Samsung Galaxy S3
    Replies: 10
    Last Post: 08-01-2013, 11:03 PM
  3. Will Droid Bionic SIM fit / work in the Galaxy S4?
    By jimbl in forum Verizon Samsung Galaxy S4
    Replies: 6
    Last Post: 07-26-2013, 11:33 AM
  4. Wireless Charging Explanation needed plz
    By dytkd in forum General Help and How To
    Replies: 3
    Last Post: 07-24-2013, 02:26 PM
  5. Immediate Help!!!!
    By Bryant Rawls in forum Sprint HTC One
    Replies: 2
    Last Post: 07-24-2013, 01:23 PM