1. Julio Cruz1's Avatar
    So I recently upgraded my Blaze to ICS and now FoxFi won't work on WiFi mode (USB mode works, haven't tried bluetooth). When I start it on the phone, it says "Connected: (Null)" and it shows the timer running. When I try to connect to the hotspot network on the computer I get the message "Windows is unable to connect to "name of the network" (I changed the network name to something else). I've tried it on Windows 7 and Windows 8 machines with the same result. On the phone I have the FoxFi full paid version running on PdaNet+ (v. 4.01.3) with the FoxFi AddOn (I've tried it also with and without the proxy option). I'd appreciate the convenience of tethering without having to always remember to have a USB wire with me. Any help?
    02-09-2013 04:56 PM
  2. Chillidog66's Avatar
    That happened to my brother when he upgraded to Jellybean oh his Evo LTE.

    Sent from my Galaxy s3 using Android Central Forums
    02-09-2013 06:29 PM

Similar Threads

  1. WiFi issue after ICS update
    By Ricks8330 in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 22
    Last Post: 03-18-2013, 03:41 PM
  2. Verizon wifi hotspot after JB update
    By joebob2000 in forum Verizon Galaxy S III
    Replies: 3
    Last Post: 12-24-2012, 12:01 AM
  3. Wifi Hotspot After OTA ICS Update & Re-Root?
    By justravis in forum AT&T ATRIX 2 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 10-23-2012, 07:47 PM
  4. Wifi Problem after ICS
    By seabromd in forum Samsung Galaxy Tab 7.7
    Replies: 3
    Last Post: 08-02-2012, 03:48 PM
  5. Can't find my wifi hotspot? Since ics update
    By palmpreboss in forum Sprint Galaxy S II Epic 4G Touch
    Replies: 0
    Last Post: 07-19-2012, 09:42 PM