1. junior_831's Avatar
    Is anybody else having issues with the Netflix app? I'm in a 42mbps 4G coverage area, and videos start up, but after a minute or so, the video pauses. It doesn't seem to be buffering, since I can hit play and it'll start up right away, but then it pauses again a minute later. It is very frustrating! I tried using it on wi-fi at home, and I get the same issue.

    It works fine on my Galaxy Tab (3G), so I'm not sure what the problem might be. Anybody else experiencing this issue as well?
    10-20-2011 05:15 AM
  2. Crotalus's Avatar
    Before I returned mine I had tried the netflix app and it worked ok for me......not %100 sure I wasnt on wifi tho.

    I wish the speeds here were 42mb when I was doing the speakeasy speed test I would get around 10 down.
    10-21-2011 02:59 PM
  3. maynardtwinn's Avatar
    I am having this same problem... I have a galaxy tab 10.1 and since the last update to the netflix app this has been happening.
    10-22-2011 08:38 PM