01-06-2012 11:08 PM
28 12
  1. roberts68's Avatar
    ok, so i think i found a temp fix.

    i downloaded Timerrific (a free app)
    then i set it to turn off the bluetooth at night overnight, and turn it back on in the morning.
    so it power cycles itself.

    since i did that, i havent lost the bluetooth connection at all on my morning walks.
    01-06-2012 07:04 PM
  2. afhanson72's Avatar
    My voice command keeps asking what I want to do when I connect through Bluetooth. It won't stop unless I deactivate Bluetooth. Anyone have this problem?

    Sent from my GS2 via Tapatalk.
    01-06-2012 07:10 PM
  3. roberts68's Avatar
    it would appear that your auto start is on. you can turn it off.

    go into voice talk
    click settings
    click voice talk settings
    the 'launch on bluetooth' checkbox is probably checked here.
    uncheck it and it wont auto start with bluetooth coneections.

    hope that helps.
    01-06-2012 11:08 PM
28 12