04-22-2013 03:58 PM
63 123
tools
  1. salm04's Avatar
    Is anyone else having problems after the ICS update? My s2 is waaaay sluggish after the update. Besides that there's a Mobilife contacts thing that pops up and says check king status even as I type this its freezing and sluggish. Also does anywhere know where the background data option was moved too?
    06-13-2012 07:36 PM
  2. b0bbert's Avatar
    I haven't experienced any sluggishness. Maybe your animation settings are set too high? You can speed up or slow down animations in developer options. I've only noticed one thing so far with the bluetooth as I used to use it daily but now I am unable to.

    Previously with Gingerbread, I would pair my GS2 with my Alpine CDE-135BT headunit which supports Pandora control from the deck and also handsfree calling. It worked flawlessly. Now, with ICS I am no longer able to use Pandora via the Alpine controls, but I can still use audio via BT audio input. I was not able to import my address book, or any use any calling features. The phone shows it connected with phone audio and media audio profile. I was wondering if anyone had found a solution? Not necessarily specific to my problem, but the bluetooth conectivity issue.

    I've removed both devices from each other and repaired, done battery pulls, but not a factory reset after OS upgrade.

    06-13-2012 08:15 PM
  3. elysea's Avatar
    Yeah whats up with that mobilelife thing!!
    06-13-2012 11:48 PM
  4. albertzelaya's Avatar
    I am experiencing sluggishness. I love the new looks and everything but slow at times and yes when I'm typing, when I want to make a call it takes a little to load the phone app, also the ram usage is around 600. It even crossed my mind to see if I can downgrade just to boost performance. Sure I won't cause I been waiting for this just like everybody else. Overall its great and I'm sure we will get maintenance updates to fix issues if any. Again I love ICS. And I love my SGS2. best phone I ever had.
    06-14-2012 12:48 AM
  5. Sicily1918's Avatar
    Besides that there's a Mobilife contacts thing that pops up and says check king status even as I type this its freezing and sluggish.
    If you don't use it (I don't -- I sync with Google, not T-Mo), then dump it (the only way we can):

    Menu -> Settings ->Accounts and sync
    • Turn MobileLifeContacts syncing off (you like how I used T-Mo's colors?

    Then go back one level (to Settings) -> Applications -> "All" tab
    • Find MobileLife Contacts and open it, then tap "Clear Data" and that ought to do it. It'll be off and not wasting CPU cycles.


    As for background data, do you mean the new "Back up and reset" options?
    06-14-2012 03:10 AM
  6. digitalman959's Avatar
    On my end, battery drains faster, higher memory usage and time zone keeps switching to greenwich. When listening to music the phone makes a distorted noise when switching from music to call. I already performed a factory reset but found no improvement.
    06-14-2012 03:32 PM
  7. Bizzare's Avatar
    I'm having problems loading my facebook images to my contacts, I like having my facebook contacts pictures when certain people call but no ones photos r linking can any one help with this issue? I reseted my phone already and still nothing. I tried syncing and unsyncing and still nothing.
    06-14-2012 04:25 PM
  8. Sicily1918's Avatar
    I'm having problems loading my facebook images to my contacts, I like having my facebook contacts pictures when certain people call but no ones photos r linking can any one help with this issue? I reseted my phone already and still nothing. I tried syncing and unsyncing and still nothing.
    Go to Settings -> Accounts and sync -- is Facebook green (right Sync icon)?

    On Facebook app, Menu -> Settings, scroll to the bottom "Sync Contacts" -- what's it set to? Sync all or Sync with existing contacts? Either should be ok.

    Lastly, are your phone/Google contacts full name (i.e., first and last name?) If not, the sync mechanism won't know who to sync to and you'll have to do it manually, since Facebook usually has the full name of the person.
    Bizzare likes this.
    06-14-2012 06:53 PM
  9. XFonz07's Avatar
    I came to these forums to post about these exact issues, lol. I'm guessing they will update again for performance and stability issues but yeah, my phone even did the dreaded vibrant reset. I was going through google reader and it froze up then reset the whole phone. I also find that the scrolling causes some problems while navigating Instagram. My launcher has even reset a couple times which is terribly aggravating. Oh well, one week until the Galaxy S3.

    Sent from my SGH-T989 using Android Central Forums
    06-14-2012 09:21 PM
  10. Couver81's Avatar
    Glad to see I'm not the only one having issues.

    I did the update via Kies on Tuesday and by Wednesday morning was having issues. The music player freezes the screen (thought the music keeps playing) and then the screen just goes black and won't turn on. I have to fiddle with the power button but I think it actually restarts itself and yes once it boots up the time is all wonky. I've also had issues with the screen flickering.

    I was hoping a factory reset would fix this but I see others have tried that with no luck. I hope we get an update soon. This is an amazing phone and it ran seamlessly on Gingerbread. I'm really regretting the update.

    Oops totally the wrong carrier. But if it's any consolation it looks like a lot of carries are having issues with this update and their version of the GS2
    06-15-2012 11:13 AM
  11. Bizzare's Avatar
    Go to Settings -> Accounts and sync -- is Facebook green (right Sync icon)?

    On Facebook app, Menu -> Settings, scroll to the bottom "Sync Contacts" -- what's it set to? Sync all or Sync with existing contacts? Either should be ok.

    Lastly, are your phone/Google contacts full name (i.e., first and last name?) If not, the sync mechanism won't know who to sync to and you'll have to do it manually, since Facebook usually has the full name of the person.
    I will check all my settings right now and let you know the outcome.
    06-15-2012 01:28 PM
  12. Fugaz-Star's Avatar
    Im having lots of issues apart from the ones mentioned here.
    One of them being changing music tracks, when I select a new track it freezes and takes about a min to perform the action. I first thought that it may be the Power Amp app, but it also happens with the built-in player. So I guess the problem may have to do the sd card. I may have to try reformatting later.
    06-15-2012 03:15 PM
  13. keitaro_2006's Avatar
    I feel my phone is acting slower than after the update too. Screen freezes, stuck at loading apps, v.v...Hope we would have another update to fix it.
    06-15-2012 10:05 PM
  14. salm04's Avatar
    If you don't use it (I don't -- I sync with Google, not T-Mo), then dump it (the only way we can):

    Menu -> Settings ->Accounts and sync
    • Turn MobileLifeContacts syncing off (you like how I used T-Mo's colors?

    Then go back one level (to Settings) -> Applications -> "All" tab
    • Find MobileLife Contacts and open it, then tap "Clear Data" and that ought to do it. It'll be off and not wasting CPU cycles.


    As for background data, do you mean the new "Back up and reset" options?


    I mean before if I wanted to disable the background data to save battery life I would go into Accounts and Sync and there was a checkbox there now it's gone since updates was done so is there no way to disable background data for apps?
    06-16-2012 03:58 PM
  15. salm04's Avatar
    The built in player has been acting up as well. It'll play half a song then stop then skip about 4 or 5 tracks and play again. Also my Web keeps kicking me back to my homescreen every now and then.
    06-16-2012 04:01 PM
  16. Sicily1918's Avatar
    I mean before if I wanted to disable the background data to save battery life I would go into Accounts and Sync and there was a checkbox there now it's gone since updates was done so is there no way to disable background data for apps?
    Hahaha, I know what you mean (you're gonna love this when I get to it) -- they changed the UI just enough that sometimes ya just miss it:

    At the very top-right of Accounts and sync, there's a switch that doesn't quite look like a switch -- it should be green and it should read "On" -- if you tap it, it'll slide and read 'Off'

    You see, apparently checkboxes aren't clear enough...
    06-17-2012 03:36 AM
  17. swahab77's Avatar
    Updated to ics. After that sms notification tone is not functioning. Switched to pre-loaded tone byt still wont function.

    Sent from my GT-I9100 using Android Central Forums
    06-17-2012 03:47 AM
  18. salm04's Avatar
    Hahaha, I know what you mean (you're gonna love this when I get to it) -- they changed the UI just enough that sometimes ya just miss it:

    At the very top-right of Accounts and sync, there's a switch that doesn't quite look like a switch -- it should be green and it should read "On" -- if you tap it, it'll slide and read 'Off'

    You see, apparently checkboxes aren't clear enough...
    Lmao I found it thx the checkbox was so much easier Lol
    06-17-2012 01:46 PM
  19. tony5593's Avatar
    I'm having problems too. Battery life is crap. Random FC's, the phone freezes alot (stupid black screen). The time zone keeps resetting, it doesnt respond as well when typing. The phone seems sluggish doing much things. My RAM usage is high, usually close to the 700s... among other things.

    Sent from my SGH-T989 using Tapatalk 2
    06-17-2012 01:55 PM
  20. roberts68's Avatar
    having some of the same issues.
    the first 24 hrs, the phone would freeze and just lock up, then it would reset and the time would set to a weird time zone, not sure where.
    all the icons would disappear and then kind of reappear one at a time.
    when i first reset it, some of my widgets wont load for like a minute or two, a really really long time.
    seems slower than the prior system.
    i also was going to do a factory reset, but appears it doesnt help, so not going to waste my time.
    just hope they put out a fix soon!
    love my s2, not sure what the big deal is about ics.
    06-17-2012 08:40 PM
  21. salm04's Avatar
    I'm having problems too. Battery life is crap. Random FC's, the phone freezes alot (stupid black screen). The time zone keeps resetting, it doesnt respond as well when typing. The phone seems sluggish doing much things. My RAM usage is high, usually close to the 700s... among other things.

    Sent from my SGH-T989 using Tapatalk 2
    Same here random black screens and forecloses. Alot of RAM being used in the 6-7hundreds thought disabling backround data would help but did not. Seems like ICS came with a whole shlew of new problems
    06-18-2012 01:31 AM
  22. Fugaz-Star's Avatar
    Performed a factory reset along with SD card formatting. Seems to have solved most problems, I still have some hangs of the PowerAmp app, but is not as bad as before. Also RAM is still a little higher than usual, idk if that's meant to be that way.
    06-18-2012 03:34 PM
  23. fi9ueroa's Avatar
    Does anyone see positive things with ics. I almost want to say I hate It. It was a nice improvement in the native email app but everything else sucks..at least for me.

    Sent from my SGH-T989 using Android Central Forums
    06-18-2012 04:26 PM
  24. emp51302's Avatar
    Remove Juice Defender completely as it hangs the phone if on ICS. Its the main culprit for ICS on Tmobile Galaxy S2. Juice Defender is not smooth and not fully compatible with ICS. Thats one of the reason of sudden hang ups and lags on ICS. After I removed JD and did some tweaks and downloaded the awesome Smart Data Switch Pro app, where u can disable your Data automatically as needed, u don't need Juice Defender at all.

    Hope it helps



    Sent from my SGH-T989 using Tapatalk 2
    06-18-2012 07:38 PM
  25. mth785's Avatar
    ICS is running great on my phone the only issue I've had is in Words With Friends and I'm not sure it is an ICS issue. All and all, great update for me.
    06-18-2012 10:07 PM
63 123
LINK TO POST COPIED TO CLIPBOARD