06-18-2017 10:42 PM
34 12
tools
  1. kwcty6888's Avatar
    I was trying to install cyanogenmod and successfully booted into download mode the first time by holding volume up and volume down buttons and plugging in the phone. I installed the driver as per the instructions but Heimdall wasn't working so I wanted to disconnect and try again. My phone works fine after disconnecting, but whenever I try to boot into download mode, it goes to recovery mode instead. Can someone help me boot it into download mode again so I can install clockworkmod? Thanks so much!
    08-04-2013 01:30 AM
  2. Paul627g's Avatar
    You should be able to enter download mode by completely powering down. Next press POWER+VOLUME DOWN+HOME KEY together.
    08-04-2013 03:46 PM
  3. HNNNNNGHHH's Avatar
    Alternatively, when you power down the phone, hold vol+, vol- and the power button and insert the USB cable to the phone and it should boot up into download mode. (The cable should already be plugged into the PC)
    08-04-2013 08:25 PM
  4. kwcty6888's Avatar
    That's what I've been doing, and it worked the first time, but now when I do the same thing, it just boots me into recovery mode.
    08-04-2013 09:03 PM
  5. Sicily1918's Avatar
    With phone on and USB not plugged in, hold Power + VOL U + VOL D -- wait 10 seconds until phone reboots, then let go of power button but keep holding VOL -- you'll go into ODIN after a short SAMSUNG screen, if I remember correctly.
    08-06-2013 04:51 PM
  6. eelliott681's Avatar
    does not work for mine!
    09-22-2013 02:56 AM
  7. Ana Stepisnik's Avatar
    doesnt work for me either. i get a dead android with a red triangle sign. besides that, when i turn of the phone i keep getting sign : the launcher has stopped. i only did factory reset to the phone and now i cannot use it... please help...
    10-10-2013 02:13 PM
  8. Rajanish GJ's Avatar
    I have the same problem... were you able to resolve this.. appreciate your help..
    10-18-2013 04:21 AM
  9. SirMerciless's Avatar
    this is the first and only root method that has worked for my T989D, ive read literally hundreds of threads from fellow S2X owners who all share the same problem, pcs not recognizing their device and/or not being able to go into download mode...well I wont say this is a guarantee but, I have tried literally everything every single person in every thread has said for advice and in the end, no one guide did the trick completely,but rather a mesh of a few.....1st, back up your phone if you can wirelessly through kies or another online file manager site. 2nd do a full factory reset with stock dialer *2767*3855#(cant be undone) 3rd download latest version of kies for drivers on PC and download necessary files from here:h t t p://mirror41.downloadandroidrom.com/download/GalaxyS2TMobile/rooting/tmobilegalaxys2rootICS.zip?token=800439833 where it says click to download, not on sponsored link, 4th. on phone,in stock dialer enter *#7594# and select "enable shutdown with long press end call" box . 5th, go to settings, then and more... select usb utilities, and press connect to pc,(without cable in phone) then it will say connect cable, do it and select usb storage quick before it disappears, once your sure the phone and pc are aware of each other(in your device list it will be labelled android and not under unspecified) and the icon in your notification isnt going away, hit dissconnect usb storage button and hit home button. 6th, hold down vol+ and vol- together first for a sec, make sure your holding right the middle, and then hold power key until vibration, immediately let go of power key AND AND!!! vol+ continuing to hold JUST vol- for another couple secs until download screen appears, and again same method when booting cwm, I was astonished when it worked, and all because of letting go of vol+ and power at vibrate, again thank you ten fold everyone who gave me tips!
    12-30-2013 05:17 AM
  10. John Ristevski's Avatar
    found a solution power off the phone take out the battery put it back in then quickly hold down vol power and home and it will boot you into download mode
    08-17-2014 03:54 AM
  11. Vinamre Sood's Avatar
    Hello Guys

    Need your help!!

    I rooted my Samsung Galaxy S3 GT-I9300 with Cyanogenmod 11 few months back..it was working perfectly fine till today, while i was using my phone camera and my phone freezed suddenly. Nothing was working..then i restarted my phone by long pressing the power button , but the phone is not starting up...first the samsung logo appears on the screen ..then it goes to boot animation of Cyanogen and gets stuck at it. nothing happens after that....I have tried to remove the battery and place it back and then starting the phone...issue still persists .. i have tried to bo the phone in recovery or download mode by using volume key, home and power button ..but nothing happens... i am not able to go to any mode and still stuck at the boot animation screen.

    Please please please help me
    01-11-2015 12:46 PM
  12. Max Houben's Avatar
    Yesss! This actually worked for me, thank you so much!
    01-23-2015 06:30 AM
  13. Simon Osborn's Avatar
    I have a Samsung Galaxy S5 G900F, the fingerprint scanner is for some else's credentials and I don't have their login password etc. ADB is not an option as I cannot boot the phone to enable debuggin mode. I have tried all, methods of booting into recovery including Vul Up + Home + Power, this does not work.

    Please help!

    -Simon
    04-04-2015 04:46 AM
  14. juntjoo's Avatar
    how quickly are we talking? didn't work for me. where is everyone getting all of their different stories from? who was the first person to start this rumor we could put this phone into download mode. i think it's all a bunch of hogwash placebo. seriously tho, who REALLY knows? i'm tired of reading a million different answers for this question. and don't me something your friend told you who's cousin told him who worked for htc, or was it his cousin i forgot.
    05-27-2015 06:08 PM
  15. Mehul Gupta's Avatar
    Taking out battery and putting it back in does work but i think you have to be very lucky with the timing :/
    It worked for me the first time i tried it but after that no
    And i did the most stupid thing by trying to flash recovery instead of getting root and couldn't even get recovery as it failed.
    So i anyone gets lucky with this method get root asap and then in future till you fix this issue use android emulator to get into download mode.
    I think to fix this issue one thing you can do is flash stock rom so get root and get into download mode as you wish.
    06-14-2015 06:01 PM
  16. mihir raj's Avatar
    I am having the same problem. DO you get any solution ?
    07-22-2015 02:13 AM
  17. hoodeddefender's Avatar
    I'm having this problem, or one similar. My phone vibrates when I try to boot into download mode, but then after like 7 seconds it just boots into normal mode again. I was able to boot into recovery mode, just not download mode.
    i537 UCUCNH4
    10-14-2015 02:16 AM
  18. miner_films's Avatar
    Considering that alot of the replies here all have to do with CyanogenMod, i would recommend that you ask your questions in the official CyanogenMod Lounge where you will get better help (since someone from CyanogenMod runs that forum).

    The CyanogenMod forum on here: The Cyanogen Lounge - Android Forums at AndroidCentral.com
    10-14-2015 04:44 AM
  19. Aahil abdulaziz's Avatar
    I have a problem with my s5 g900h it cant boot to download mode. When you try to boot it displays black screen or if you use a program to boot in download mode phone switches off
    10-17-2015 06:06 AM
  20. miner_films's Avatar
    Does your phone boot into Recovery mode and boot normally?
    10-17-2015 07:30 AM
  21. Aahil abdulaziz's Avatar
    Yes it can boot into recovery mode and boot normally
    10-17-2015 08:24 PM
  22. miner_films's Avatar
    Have you deleted any folders or files that are on your phones internal memory?

    Posted via the Android Central App
    10-19-2015 04:05 PM
  23. Aahil abdulaziz's Avatar
    I just hard reset it and the problem started
    11-07-2015 05:46 AM
  24. Spagman72's Avatar
    Try pressing and holding volume down.... Then insert the phone Micro Usb cable (cable connected to the pc of course).

    Or press and hold both volume up and volume down inserting the cord.

    The phone has to be turned off when trying the cord method.

    Or try a download mode jig.
    11-07-2015 08:11 AM
  25. Muhammad Adeel3's Avatar
    hello everyone my smart phone samsung galaxy win gt-i8552 not going to downloading mod by pressing volume down+home+power buttons and volume up+power buttons both option are not working kindly plz help me...
    11-23-2015 04:58 AM
34 12

Similar Threads

  1. HTC One Won't Boot Into TWRP Recovery
    By CMPunkSES in forum HTC One Rooting, ROMs & Hacks
    Replies: 32
    Last Post: 12-06-2016, 05:40 PM
  2. Replies: 29
    Last Post: 09-09-2013, 02:26 PM
  3. Can't find content for Blink feed
    By Jacobjester in forum HTC One M7
    Replies: 7
    Last Post: 08-04-2013, 08:21 PM
  4. Note stuck at boot screen and can't mount in recovery
    By jessman1988 in forum Samsung Galaxy Note 2 Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 08-03-2013, 11:32 PM
  5. Is it safe to download Apps (.apk) from third party websites?
    By Raajpoot in forum General News & Discussion
    Replies: 1
    Last Post: 08-03-2013, 06:04 PM
LINK TO POST COPIED TO CLIPBOARD