1. Elias1724's Avatar
    Both of my 3G and wifi connections work on the browser, but don't when connecting the play store. I looked into and and tried a bunch of solutions to fix it. I cleared data for all google apps, tried turning on/off auto sync, restarted router, re-flashed google apps. Every single time the app doesn't even ask to set up an account, when I click it it only says no connection, as if it never reset. It happened even when I flashed gapps again. When I go to my account it says "Sync is currently experiencing problems. It will be back shortly" and under my account name it says Sync Error. I'm rooted running the liquidsmooth rom ( which I've been running for about 2 months no problems) and I'm running out of options. I really do not want to have to resort to a total reset, or going back to a backup I had in my recovery because it is super old. Any options left or ideas for a fix?
    09-27-2013 10:11 PM

Similar Threads

  1. PPTP VPN Issue
    By Chim20 in forum Samsung Galaxy Note 10.1
    Replies: 2
    Last Post: 03-12-2014, 06:25 AM
  2. Google Play Store $25 Credit
    By droidman401 in forum HTC One M7
    Replies: 14
    Last Post: 09-30-2013, 11:56 PM
  3. Google Services Battery Drain on Android 4.2.2
    By Todd Pierpoint in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 6
    Last Post: 09-30-2013, 10:44 AM
  4. Visited the GN3 in the ATT store - question re: Google Play
    By desdesdes in forum Samsung Galaxy Note 3
    Replies: 9
    Last Post: 09-28-2013, 10:37 AM
  5. Google Edition ROM on Sprint?
    By Shanicenicolle in forum Samsung Galaxy S4 Rooting, ROMs & Hacks
    Replies: 2
    Last Post: 09-27-2013, 04:59 PM
LINK TO POST COPIED TO CLIPBOARD