1. Nemesis-X's Avatar
    Whenever I try to install a custom d2tmo ROM from XDA on my T999v GS3, I get this error:

    assert failed: getprop("ro.build.product") == "d2tmo"
    E:Error in /emmc/_Download/pa_d2tmo-2.52-27OCT2012-163709.zip
    (status 7)

    What do I need to do to fix this? I've tried using both TWRP and CWM with the same result.
    11-06-2012 03:39 PM
  2. GTWalling's Avatar
    I would suggest going back to XDA and post in the forum there for help.
    11-06-2012 10:23 PM

Similar Threads

  1. How to install S Voice on Non-Rooted T-Mobile Galaxy S II?
    By SamsungGalaxySII in forum Android Apps
    Replies: 8
    Last Post: 08-10-2012, 10:08 AM
  2. Anyone using ROM Manager on their rooted Devour
    By erickrocks1126 in forum Motorola Devour Rooting, ROMs, and Hacks
    Replies: 0
    Last Post: 02-06-2012, 12:19 PM
  3. Installing Amazapp store on Captivate Root
    By MakaiOokami in forum AT&T Captivate Rooting, ROMs, and Hacks
    Replies: 11
    Last Post: 05-19-2011, 07:47 PM
  4. Trouble installing initial apks on non-rooted NC running Honeycomb
    By KathyJN in forum Barnes & Noble Nook Color
    Replies: 3
    Last Post: 03-26-2011, 05:09 PM
  5. Installing rooted ROM on non-rooted phone?
    By Devilicus in forum HTC EVO 4G
    Replies: 1
    Last Post: 09-03-2010, 03:38 PM