1. Liliana Tenorio's Avatar
    I got a t mobile from Craigslist. I tried rooting it. And it seemed to work fine. But I couldn't get my AT&T SIM card to work. So I installed a wicked rom but the SIM card still did not work. I tried removing the wicked rom n now all my phone does is boot to the galaxy logo. I tried to reset to factory setting and nothing works. Can someone please help. All I want now is to at least have the phone to start up normal. Is there anything I could do???
    10-15-2013 07:02 PM
  2. jrozarioroze's Avatar
    Well your problem may be that your imei # is blocked, you would have to go back to craigslist and see if anyone unblocks the imei #. Usually that will fix the problem, other than that i myself was undergoing the same problem however, i have a more worse problem, my phone keeps restarting on its own.
    10-27-2013 10:36 AM
  3. Liliana Tenorio's Avatar
    I actually called Samsung and they took it back and reset it to their factory setting. And it works. Still not rooted and I am not going to do it myself. Just going to pay some to do it for me
    10-27-2013 08:53 PM

Similar Threads

  1. Replies: 1
    Last Post: 10-19-2013, 01:49 AM
  2. F180. Please Help
    By Mansoor Khawar in forum LG Optimus G
    Replies: 6
    Last Post: 10-18-2013, 02:58 PM
  3. Replies: 4
    Last Post: 10-18-2013, 09:07 AM
  4. One Big Problem with my Android Experience
    By jlgraham in forum General News & Discussion
    Replies: 2
    Last Post: 10-15-2013, 08:12 PM
  5. Help transfer pictures from old phone?
    By gummyjelly in forum LG G2
    Replies: 1
    Last Post: 10-15-2013, 05:32 PM
LINK TO POST COPIED TO CLIPBOARD