1. Sam Trinh's Avatar
    I need to recover an S Memo file that was lost after factory reset. My device is a galaxy S3 mini GT-18190N (Android 4.1.2)

    I have already tried downloading programs on my computer such as Yodot, Remo Recover, etc. but it requires enabling USB mass storage mode on the phone. However doing that on an S3 is much trickier.

    To do that, I have tried SGS3 Easy UMS but when i try to press UMS mode it says "could not get path of external sd card (extSdCard/external_sd/sdcard1). Maybe it's unmounted?"
    When I press Mount Card it says "Could not mount card: [, cannot create / sys/devices/platform/s3c-usbgadget/gadget/lun0/file: directory nonexistent, , , 1]

    From there I have been completely stuck. I have already enabled USB debugging as I am supposed to do, and I have Terminal Emulator ready to use in order to figure this out.

    Is there another way of getting the lost S Memo files? I don't even need to have the file I just need to preview it to hand-copy what was on it.
    Thanks!
    12-25-2014 02:23 PM

Similar Threads

  1. Replies: 4
    Last Post: 02-18-2015, 01:47 PM
  2. How do I upgrade to Android 2.3.7 ZTE mobile into 4.0 version?
    By Florante Nava in forum Ask a Question
    Replies: 3
    Last Post: 02-18-2015, 03:13 AM
  3. Why does the audio jack on my tablet not work correctly?
    By funtuna464 in forum Ask a Question
    Replies: 2
    Last Post: 12-26-2014, 01:02 AM
  4. Replies: 1
    Last Post: 12-25-2014, 04:19 PM
  5. Galaxy S4 (GS4) has NO sound when connected to Car Blutooth??
    By BENN-FLA in forum Samsung Galaxy S4
    Replies: 0
    Last Post: 12-25-2014, 01:36 PM
LINK TO POST COPIED TO CLIPBOARD