1. kennethbring's Avatar
    Ever since I got my SIII, I've been having problems with the Play Store. Anytime I go to purchase a paid application, I get the error "Unable to retrieve information from the server [DF-DFERH-01]. Googling this error only shows me a bug that affected the GTalk a few months back. But the even more odd thing is, its starting to happen on my N7 as well. I can download free apps fine. It looks like it's having problems initilizing Google Wallet for the purchase. Wasnt having these problems with my other phone (EVO 4G LTE on Sprint). Is this a known bug with T-Mobiles networks? I've tried it on multiple wireless networks, as well as HSPA. Even had my buddy sitting right next to me try and he could download fine. I'm rooted on CM10 today, but I've tried 3-4 other ROMS with the same problem. Almost positive its tied into my Google account. Did the basic troubleshooting steps such as clearing the Play Store data/cache/uninstalled a Google Play Services update, and re-added my Google account. Is anyone else experiencing this?
    09-30-2012 04:28 PM
  2. kennethbring's Avatar
    Bump. Anyone?

    Sent from my SGH-T999 using Tapatalk 2
    10-01-2012 11:19 AM
  3. geekymcfly's Avatar
    I just got the same thing I'm not worried about it though. If I find a fix ill let you know.
    10-02-2012 09:26 AM
  4. bams_mommy_xox's Avatar
    I just started having this problem yesterday too. Anybody ever figure out the problem? I did all the obvious things to hope for a quick fix, but to no avail. Only diffrence is I select the Google Play Icon and nothing loads AT ALL! Shows it loading and boom "Error Retrieving information from server. [DF-DFERH-01]"...... HELP?
    01-31-2013 03:22 PM
  5. beepbeepimajeep's Avatar
    Are you trying to charge it to your bill or use a card to check out with it?

    Sent from my SGH-T999 using Android Central Forums
    02-06-2013 09:32 AM

Similar Threads

  1. Big problem with Google Play
    By Cris-C in forum General Help and How To
    Replies: 17
    Last Post: 11-21-2012, 07:33 PM
  2. Google Play Music Syncing problem (Genres)
    By John-Smith in forum Android Apps
    Replies: 3
    Last Post: 08-12-2012, 12:51 PM
  3. problems with google play
    By miyanc in forum Verizon Galaxy Nexus
    Replies: 3
    Last Post: 08-07-2012, 11:36 AM
  4. Google Play Store - Problem when searching for app
    By evang07 in forum Market Help
    Replies: 9
    Last Post: 07-30-2012, 11:15 AM
  5. Is there a problem with my order from Google Play
    By nairb687 in forum Google / Samsung Galaxy Nexus
    Replies: 19
    Last Post: 07-25-2012, 07:42 AM
LINK TO POST COPIED TO CLIPBOARD