1. stansult's Avatar
    I read all (I think) threads on this topic, but they all say you have to switch notifications ringtone to “Silent”.
    I’m using the standard email app since I have to use non-Gmail account for work.
    In my case, I can’t do that, the option is always disabled for me:

    07-31-2013 03:06 PM
  2. stansult's Avatar
    Ok, I solved the problem.
    Turned out, I somehow had driving mode on. Once I turned it off, notifications became silent.

    Weird is still the fact that “Select ringtone” still shows “Postman” and is disabled.
    07-31-2013 03:47 PM

Similar Threads

  1. Upgrade from EVO 4G LTE to....?
    By guitarfish in forum HTC EVO 4G LTE
    Replies: 9
    Last Post: 08-13-2013, 12:31 PM
  2. dolphin browser: "open in new tab" vs "select text"
    By daviddiiorio in forum General Help and How To
    Replies: 3
    Last Post: 08-01-2013, 10:25 PM
  3. Getting a New One, how to backup
    By SC1 in forum HTC One M7
    Replies: 1
    Last Post: 07-31-2013, 03:30 PM
  4. New Email Vibrate Notification While on a Call.
    By nyc_rock in forum AT&T Samsung Galaxy S4
    Replies: 0
    Last Post: 07-31-2013, 03:03 PM
  5. Help plzz, My phone is not responding to touch
    By ahmad2333 in forum General Help and How To
    Replies: 1
    Last Post: 07-31-2013, 02:43 PM
LINK TO POST COPIED TO CLIPBOARD