1. Shawn Contreras's Avatar

    I am having trouble with my Galaxy S3 from T-Mobile. I bought the phone from a person on Craigslist because I wanted to use the phone with a different carrier other than T-Mobile.

    About a few months ago I realized I couldn't connect my phone to any PC to do file transfers like I used to before. So I googled it. Something I read online said that it could be because my phone is rooted. So I googled how to tell if your phone is rooted. I found out that if your phone says "Modified" in the System Settings then its probably a good sign that your phone has been rooted. Mine said Modified. I also tried updating the system and it couldn't because it said my device was modified. So then I googled how to unroot your phone. And it took me to a website to use Triangle Away. So I downloaded TriangleAway and went to use it and Triangle Away said that my phone wasn't rooted and shut down. So I googled yet again how to tell if your phone has been rooted. And one said to go into Download Mode by pressing Volume Down, Power, and Home after your phone shuts off. So I did that and it took me to a screen that had modified: 1 times, and everything else as custom. So that says my phone is rooted...I guess? But how can it be rooted if Triangle Away says it's not? What? I don't know what's going on!

    I just want my phone back to stock firmware and to be able to copy my data from my phone to a computer (btw, yes I've tried installing/downloading drivers, Kies, everything to get my computer to register my phone, and nothing...) So, does anyone who might know God know how to fix this problem, because it seems I'm the only one in my boat. Thanks all!


    PS: I also heard once that a different carrier could modify your phone? I'm currently on Solavei and I was wondering if that's true? Thanks.

    Phone Deets:
    T-Mobile Samsung Galaxy S3
    Carrier: Solavei
    Android version: 4.1.1.

    Any questions, ask!
    10-15-2013 06:46 PM
  2. Shawn Contreras's Avatar
    OMG...I figured it out. It was the USB cable. After countless internet threads someone pointed out that his started working again after using a different USB cable than the stock one that came with his Galaxy. Tried it, and it worked! Finally. I hope anyone who comes across this thread will try this message. 300+ views, no responses. Thanks guys! This solved the problem.
    10-19-2013 01:49 AM

Similar Threads

  1. Would you buy it for $449???
    By Ryandroid86 in forum Google Nexus 5
    Replies: 35
    Last Post: 10-19-2013, 10:45 AM
  2. Replies: 4
    Last Post: 10-18-2013, 09:07 AM
  3. Can I make my lockscreen look same as my homescreen?
    By Stashsmom in forum Verizon HTC One
    Replies: 4
    Last Post: 10-16-2013, 12:13 PM
  4. One Big Problem with my Android Experience
    By jlgraham in forum General News & Discussion
    Replies: 2
    Last Post: 10-15-2013, 08:12 PM
  5. Upgrading from a Note 2: Backup pains and ROOT (Verizon)
    By jengobengo in forum Samsung Galaxy Note 3
    Replies: 0
    Last Post: 10-15-2013, 06:43 PM