1. Kevin Twingstrom's Avatar
    Hello, I'm new here and hoping someone can help me out. I recently unrooted my S3 and went back to samsung's official 4.3 touchwiz based firmware (T999UVUEMJC). After this I regretted my decision because it was laggy and slow just like all other touchwiz versions before it. I wanted to install CM 10.2 so I tried and the keyboard wouldn't work when I booted it up. I tried a little older version with the same result. Finally I decided to try my luck on the m3 snapshot of CM11. It worked fine and the keyboard as well. I don't enjoy the random shut downs however because it's just a snapshot. It's fairly unstable, so I wanted to roll back. Now whenever I try to install ANY rom that is a JB rom I get assert errors in CW Recovery. I even went into the rom files and removed the asserts but I still cannot install. TWRP also fails. I cannot even reinstall the official samsung firmware in Odin, I get a FAIL (auth) error. Can someone point me in the right direction?? Thanks!
    03-17-2014 09:43 PM
  2. nirogu325's Avatar
    Perhaps changing that USB cable might do it or even trying another USB port? I went to MJC officially on my T999 and flashed TWRP through ODIN with the .tar file here. And all this was right on the day MJC was released, as in, many months ago. I've never had issues flashing and trying any ROM. I suggest clearing up those partitions as always (/data, /system, /cache and dalvik cache) and even formatting /data (which erases the Internal SD). Try those to clean your phone. And then try to flash the latest TWRP through ODIN or the GooManager app. I don't suggest CWM as it once borked the internal clock (back to year 1970) and formatted my internal SD without me touching anything. Stay away from it.
    03-18-2014 01:18 AM
  3. Kevin Twingstrom's Avatar
    The issue isn't flashing recovery. I successfully Odin flashed twrp and cwm just fine. I just cannot find a nice stable vanilla android JB ROM that will work now. I don't care if its 4.1.2 I just want stable fast vanilla. I have tried a bunch but ever since the latest bootloader from Samsung I can only get KitKat builds to flash
    03-19-2014 12:40 AM
  4. Kevin Twingstrom's Avatar
    I will try wiping /data. I don't like doing it but its worth a try I suppose
    03-19-2014 12:43 AM
  5. Kevin Twingstrom's Avatar
    Got AOKP to flash just fine, JB and KK. KK on my S3 from AOKP is perfect. Stable and works well.
    03-24-2014 12:35 PM

Similar Threads

  1. Using Headphones that have 3 buttons on a Moto X
    By greenxyz in forum Moto X (2013)
    Replies: 11
    Last Post: 08-13-2015, 06:56 AM
  2. Samsung GALAXY Tab Pro 8.4 in black 16GB
    By Wobblin30 in forum Marketplace Archive
    Replies: 5
    Last Post: 03-19-2014, 05:04 PM
  3. Samsung Galaxy Note 2 won't update
    By Mordecai1331 in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 1
    Last Post: 03-19-2014, 09:27 AM
  4. Need to learn about pdf downloading from websites -Samsung Galaxy Note 8.0
    By JoyMarieGos in forum Samsung Galaxy Note 10.1
    Replies: 6
    Last Post: 03-17-2014, 11:56 PM
  5. Galaxy Note update issues
    By Mordecai1331 in forum Sprint Galaxy Note 2
    Replies: 0
    Last Post: 03-17-2014, 09:19 PM