1. DomProJr's Avatar
    I recently sold my Galaxy S3 on T-Mobile, i tried to restore it to factory settings to wipe it clean and the whole process went south somehow.

    I have posted a picture with this in hopes as to maybe someone could help me.

    I tried odin and kies, cant seem to move from this screen.

    Please help me...someone please help, major issues-20140328_164517.jpg
    04-03-2014 07:52 PM
  2. Kelly Burby's Avatar
    What you device requires is reloading the ROM, Go to the Sam mobile firmware section and download the appropriate stock ROM according to the region and once the ROM download completes use the Odin to flash that ROM again to your device, you device will get back working like a new one does. !! Well, let me know if that work out for you ...
    04-04-2014 04:49 AM
  3. Lynn Myers's Avatar
    I can't download anything to my samsung galaxy s3. Won't show arrow like its even trying to download.
    04-04-2014 11:01 AM
  4. DomProJr's Avatar
    it failed, not the screen has same picture but under it in red it says SW REV CHECK FAIL : Fused 1 > Binary 0
    04-12-2014 11:32 AM
  5. DomProJr's Avatar
    I tried 2 different versions of 4.0.4, the 2nd and the 3rd one (the very oldest date link does not seem to work, file not found). Both of them fail, any other suggestions?
    04-12-2014 12:14 PM
  6. GSDer's Avatar
    Both of them fail, any other suggestions?
    Belated welcome to the forums!

    You could start by trying the correct firmware. If I read your somewhat blurry camera picture correctly you have the SGH-t999 - this http://samsung-updates.com/details/2...99UVUENC2.html is the correct firmware to flash. NOTE: IF YOU HAVE THE SGH-T999L, DO NOT FLASH THIS FIRMWARE - GET THE CORRECT ONE FOR YOUR MODEL!

    Be advised that since your phone had the 4.3 firmware already on it (as evidenced by the line that says 'Warranty Bit' in your picture) you cannot go back to older firmware - that's the reason you're seeing the failure pictured.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-12-2014 02:36 PM
  7. DomProJr's Avatar
    thank you very much, hope it works...I will let you know!!
    04-12-2014 03:08 PM
  8. DomProJr's Avatar
    ok so it worked! but now it is stuck at the samsung screen.....crud
    04-12-2014 04:38 PM
  9. GSDer's Avatar
    What does it show when you boot into Download mode? Can you just transcribe it rather than a picture - it should be something like this:
    ODIN MODE
    PRODUCT NAME: SGH-t999
    CUSTOM BINARY DOWNLOAD: No
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Official
    Warranty Bit: 0
    QUALCOMM SECUREBOOT: ENABLE

    When you ran Odin, did it say that it completed successfully? Can you post the log?

    Have you tried booting into Recovery mode and clearing the system cache and performing a Factory Reset?

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-12-2014 08:34 PM
  10. DomProJr's Avatar
    its says all that but a little different:
    ODIN MODE
    PRODUCT NAME: SGH-t999
    CUSTOM BINARY DOWNLOAD: Yes (6 Counts)
    CURRENT BINARY: Samsung Official
    SYSTEM STATUS: Official
    Warranty Bit: 0
    QUALCOMM SECUREBOOT: ENABLE
    Bootloader RP SWREV: 1

    when i ran odin it said RESET when done, then it reset the phone then said PASS. Ill see if i can figure out how to post a log.

    once the phone restarted it was stuck on the SAMSUNG screen dimming in and out and just stays there.

    I did not try recovery mode, however i believe thats how i got stuck there in the first place. I will try it though.
    04-13-2014 07:07 PM
  11. GSDer's Avatar
    CUSTOM BINARY DOWNLOAD: Yes (6 Counts)
    Strange - I thought that if you flashed the stock firmware this would be reset to No (unfortunately I only know enough to be dangerous).

    I'd suggest booting into Recovery mode and clearing the system cache, then performing a Factory Reset and if you still have boot problems then try flashing the same firmware yet again.

    As long as the Odin log showed success then it should be okay - it's just nice to see for confirmation.

    Sent from my rooted, debloated, deodexed Sinclair ZX-80 running CM -0.001 using Tapatalk
    04-13-2014 08:10 PM
  12. DomProJr's Avatar
    success!! Thank you very much for your help, phone is factory reset and back to working!!
    04-13-2014 09:31 PM

Similar Threads

  1. Tab 3 Lite stuck on "Firmware upgrade encountered an issue."
    By themajod in forum Android 4.1 / 4.2 / 4.3 Jelly Bean
    Replies: 7
    Last Post: 08-21-2015, 10:17 AM
  2. Issue with all Golf GPS apps and Pebble watch!
    By FAiello in forum Pebble Smartwatches
    Replies: 1
    Last Post: 05-08-2014, 11:23 PM
  3. "Unexpected server error occurred. Please try again"
    By ENRAC in forum Verizon Samsung Galaxy S4
    Replies: 3
    Last Post: 04-04-2014, 12:09 PM
  4. HTC One 4G Connectivity help
    By videogame5 in forum General Help and How To
    Replies: 2
    Last Post: 04-03-2014, 06:15 PM
  5. Keyboard issues w/rotated screen
    By HeatherDP in forum AT&T Samsung Galaxy Note 3
    Replies: 1
    Last Post: 04-03-2014, 03:38 PM
LINK TO POST COPIED TO CLIPBOARD