1. Bryce Johnson's Avatar
    I am new to forums and am in dire need of help. I have learned all that I know through google searches and spending at least 10 hours trying to solve this, so I need simple, easy-to-follow instructions.

    I wanted to try experimenting with cyanogenmod so I tried using the one-click installer. On my wife’s galaxy s3 it failed but installed CWM and I think it removed GAAPS and booted up in stock touchwiz. After trying to get cyanogen on it and failing I decided to use Odin to get it back to factory settings and it worked!!

    My Tmobile SGH-T999, however, is soft-bricked. I can't even get into simple recovery (volume up + power + home) but I can get into download mode. When I try booting it up normally, I get the message:

    "firmware upgrade encountered an issue. Please select recovery mode in Kies and try again". The top left of the screen says:
    Product name: GSH-T999
    CUSTOM BINARY DOWNLOAD: NO
    CURRENT BINARY: Samsung official
    SYSTEM STATUS: Official
    QUALCOMM SECUREBOOT: ENABLE
    Warrenty Bit: 0
    BOOTLOADER AP SWREV: 1

    I've tried using Odin 3.07 to put the same firmware (from sammobile) that I used on my wife's phone. I tried flashing the firmware with the proper 16gb pit file and that also failed. I'm pretty sure the PIT file I have works because I didn't get an error message (an earlier attempt with a different PIT failed with a PIT error message on the phone).

    Whenever I use Odin it completes 99% of the way and give me this error message (at the end)
    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T999UVUENC2_T999TMBENC2_T999UVUENC2_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Successfully..
    <OSM> Leave CS..
    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Set PIT file..
    <ID:0/003> DO NOT TURN OFF TARGET!!
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> sbl2.mbn
    <ID:0/003> NAND Write Start!!
    <ID:0/003> sbl3.mbn
    <ID:0/003> aboot.mbn
    <ID:0/003> rpm.mbn
    <ID:0/003> tz.mbn
    <ID:0/003> boot.img
    <ID:0/003> recovery.img
    <ID:0/003> system.img.ext4
    <ID:0/003> NON-HLOS.bin
    <ID:0/003> cache.img.ext4
    <ID:0/003> FAIL! (Write)
    <OSM> All threads completed. (succeed 0 / failed 1)
    <ID:0/003> Removed!!
    I've installed the latest samsung USB drivers, got from sammobile.com the latest firmware (for 4.3) and put it in the PDA slot, got what seems to be an accurate PIT file. I'm using a new USB cable. It worked for my wife's galaxy s3 but I have no idea how to make it pass! Maybe I don't have superuse/root access? I can only get into download mode so I don't know how to enable debugging mode IF my phone isn't rooted...

    I sincerely hope that you can help me.

    warmly,
    -Bryce J
    PM me if you want to chat, text, or call me!
    03-06-2015 09:34 AM
  2. Golfdriver97's Avatar
    Try different USB ports, rebooting the PC, even a different cable. I know you said you have a new one, but anything is worth a shot.
    03-06-2015 10:42 AM
  3. munteanunicu2012's Avatar
    try to use samsung kies.i have a same problem and i solved with KIES ,
    06-18-2016 11:20 PM

Similar Threads

  1. How do I download my Samsung Note 4
    By Matthew Friend in forum General Help and How To
    Replies: 2
    Last Post: 03-29-2015, 10:52 PM
  2. Replies: 11
    Last Post: 03-10-2015, 11:58 AM
  3. Replies: 1
    Last Post: 03-06-2015, 10:52 AM
  4. Replies: 1
    Last Post: 03-06-2015, 09:00 AM
  5. Can this newbie get some help?
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 03-06-2015, 08:41 AM
LINK TO POST COPIED TO CLIPBOARD