1. jstluise's Avatar
    My phone restarted today on its own and then was stuck on the "Samsung Galaxy SIII" splash. Numerous soft resets gave the same result. I tried booting into the boot menu (volume up + home + power) and would only get a small "Recovery Booting..." message at the top followed by a dead android with a red caution icon above it. Doesn't look good.

    I am able to boot into download mode (volume down + home + power), so I tried to flash the stock ROM with Odin 3.07. It recognized my phone and gives me a "PASS!" but the process only takes a few seconds. Here is the output from Odin:

    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Initialzation..
    <ID:0/003> Get PIT for mapping..
    <ID:0/003> Firmware update start..
    <ID:0/003> recovery.img
    <ID:0/003> NAND Write Start!!
    <ID:0/003> RQT_CLOSE !!
    <ID:0/003> RES OK !!
    <ID:0/003> Removed!!
    <ID:0/003> Remain Port .... 0
    <OSM> All threads completed. (succeed 1 / failed 0)

    I get the same behavior after the Odin process so I'm not sure anything worked.

    I also tried Kies 3 but I couldn't get anything to work. I'm wondering if this is the wrong version of Kies, so I might try an older version.

    Any ideas? Thanks!

    EDIT. I tried Kies 2 but I'm having a hard time getting Kies to install. I'll have to try it on another PC.
    04-08-2017 08:20 PM
  2. jstluise's Avatar
    I believe the stock ROM that I found online is not correct since it is only around 10MB. From looking around more it should be closer to 1GB; however, I haven't been able to find a legitimate place to download it. Can anyone point me to a good source to download the stock firmware? I'm on Tmobile, btw.

    EDIT. I found what seems to be a good source for the stock firmware (https://forum.xda-developers.com/sho....php?t=1949687). I wasn't sure which one to download so I tried a few but all failed in Odin:

    <OSM> Enter CS for MD5..
    <OSM> Check MD5.. Do not unplug the cable..
    <OSM> Please wait..
    <OSM> T999UVUEOH1_T999TMBEOH1_T999UVUEOH1_HOME.tar.md5 is valid.
    <OSM> Checking MD5 finished Sucessfully..
    <OSM> Leave CS..
    <ID:0/003> Added!!
    <ID:0/003> Odin v.3 engine (ID:3)..
    <ID:0/003> File analysis..
    <ID:0/003> SetupConnection..
    <ID:0/003> Complete(Write) operation failed.
    <OSM> All threads completed. (succeed 0 / failed 1)

    Not sure where to go from here...is my phone a goner?
    04-09-2017 01:36 PM

Similar Threads

  1. Where Is Download Manager Icon On Samsung Galaxy S6
    By AC Question in forum Ask a Question
    Replies: 2
    Last Post: 05-09-2018, 06:41 AM
  2. Replies: 3
    Last Post: 05-07-2017, 07:00 AM
  3. Replies: 1
    Last Post: 04-09-2017, 02:50 PM
  4. Replies: 1
    Last Post: 04-09-2017, 04:19 AM
  5. Completely unresponsive samsung tablet
    By Wickedface09 in forum Ask a Question
    Replies: 1
    Last Post: 04-08-2017, 09:47 PM
LINK TO POST COPIED TO CLIPBOARD